Jump to content

Update 4.1.4.1


Deathicated
 Share

Recommended Posts

I just got the notification today to update to 4.1.4.1 and downloading the update I get the updated Applications folder. I uploaded it to my FTP but I get:

 

Some of the files were not as expected. They may have been manually modified or not uploaded correctly.

/home/-----/public_html/applications/core/setup/upg_101016/upgrade.php

 

What did I miss?

 

-- Fixed --

 

Quote

Updated successfully. If you're having this issue just navigate to http://yourdomain.com/admin/upgrade once you've uploaded the updated files.

 

Edited by Death91
Link to comment
Share on other sites

23 hours ago, Adlago said:

Download 4.1.4.1 - Client Area

Upload all file

Upgrade

Odd, this time I clicked upgrade from the board notification and it brought me straight to upgrade page. It also said "Upgrade files already exist upgrade now."

 

Not sure what happened but it seems to be upgrading now.

Link to comment
Share on other sites

Had issues last night similar to your experience... same error message.  Then wanted me to do something in the database.  Support:  I was directed to  http://yourdomain.com/admin/upgrade and it worked.

NOW tonight - it's asking me to do the same thing tonight.  Big red banner at the top says to update to 4.1.4.1!  I'm not doing that again!

Anyone else getting the message twice?

Where can I look to see what version I'm currently running?  Use to be at the bottom of the page.

Edited by Phil Lilley
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...