Jump to content

Community

GoAncestry

+Clients
  • Posts

    213
  • Joined

  • Last visited

About GoAncestry

  • Birthday 09/12/1962

Profile Information

  • Gender
    Male
  • Location
    Maryland USA
  • Interests
    Brewing Beer, Wine, Genealogy Research, Computer Security

Recent Profile Visitors

1,824 profile views

GoAncestry's Achievements

Community Regular

Community Regular (7/13)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

38

Reputation

  1. Thanks for your responses, I need to consider what to do next.
  2. How do I do that? When I attempted to do this in admin cp it didn't seem to recognize the account of quest because it isn't associated with a user id. At least that was my belief. I tried to do merge account data while in the user account profile but it requires a user account, (ID based account). It doesnt seem to like to take the name guest.
  3. Thanks for your response the forums_posts table edit provided me the described outcome I wrote to. I am looking at forums_topics as that seems to be the location used to present the forums themselves and the topic lists. So I tested the forums_topics table and it is there right space to make the edits for the forum display. forums_posts for the individual assignment of the post to the user. Is there any way to do this as a batch or not?
  4. Had a member account inadvertently deleted. All the blogs were lost, all the posts in the forum area remain and are orphaned to a guest member. I have found within the PHPAdmin the topic locations and can modify that location to assign the post to the newly created/reinstated account. However in the forum view the topic is still identified as orphaned until you click on the specific topic itself and are viewing the content. Once the edit is done the topic itself is linked to the new account as well. How can I do this in an easy way, or quickly? How can I get the forum view to correctly presented the topic as posted by the new user account?
  5. I logged into server and repaired the DB, nothing stood out, but it seems things are all working again.
  6. Got this though in standard logs... Many others INSERT INTO `core_view_updates` ( `classname`, `id` ) VALUES ( 'IPS\forums\Topic', 20581 ) IPS\Db\Exception: Duplicate entry 'IPS\forums\Topic-20581' for key 'classname_and_id' (1062) #0 /home/sharkopt/public_html/goancestry/forums/system/Db/Db.php(937): IPS\_Db->preparedQuery('/*IPS\\Content\\_...', Array) #1 /home/sharkopt/public_html/goancestry/forums/system/Content/Controller.php(223): IPS\_Db->insert('core_view_updat...', Array) #2 /home/sharkopt/public_html/goancestry/forums/applications/forums/modules/front/forums/topic.php(50): IPS\Content\_Controller->manage() #3 /home/sharkopt/public_html/goancestry/forums/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\_topic->manage() #4 /home/sharkopt/public_html/goancestry/forums/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #5 /home/sharkopt/public_html/goancestry/forums/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute() #6 /home/sharkopt/public_html/goancestry/forums/system/Dispatcher/Dispatcher.php(152): IPS\forums\modules\front\forums\_topic->execute() #7 /home/sharkopt/public_html/goancestry/forums/index.php(13): IPS\_Dispatcher->run() #8 {main} Backtrace shows... #0 /home/sharkopt/public_html/goancestry/forums/init.php(898): IPS\_Log::log('INSERT INTO `co...', 'uncaught_except...') #1 [internal function]: IPS\IPS::exceptionHandler(Object(IPS\Db\Exception)) #2 {main} The log entry was triggered by a guest GuestsJust now
  7. Nothing in error logs, not a single error shown.
  8. One of my new members states they are getting this error code on many pages. When I did a search I found nothing recent or after 2015. Is anyone else getting this? I logged in with several different user group accounts and could not replicate the error, I did not see it even once.
  9. The Invision Community software has enabled us to Envision, and then deliver, a secure collaboration space with abundant features and elegance. Our users love the interface. We have created a seemless integration of 4x databases and over 4000 dynamically presented pages into an intuitive and user friendly site. Ronald Nielson https://www.goancestry.com
  10. I did submit a support request and the reply said to post it back here in the feedback section. Basically this is the way the current block functions and support cannot assist. So, PRODUCT FEATURE request? Ronald Nielson Oct 16, 5:53 AM EDT I am trying to display a random selecytion of 5x images in the main section of a page. Seems to select an image and then from that time stamp select the next 4x images that are sequential to that time stamp. When I have 5x images uploaded to a single gallery at nearly the same time, all I get is those 5x images, nothing really random. Can you please assist me to get some thing more closely resembling "Random"?
  11. did this ever get fixed? I seem to have the same outcome. Seems random selects a time stamp as the initial image, then just presents the next 4x images ( I am set for 5x images) from that timestamp either ascending or descending. Nothing really random from a user perspective.
  12. Is there someone that can assist me in getting the images to display as truely random multiple images?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy