Jump to content

Community

Phil7789

+Clients
  • Content Count

    167
  • Joined

  • Last visited

1 Follower

About Phil7789

  • Rank
    Member

Recent Profile Visitors

1,426 profile views
    At the time of this review the app cannot be used useful anymore. Twitch abandoned it's old API and the way you have to authenticate with the new API. Since the changes took place the app does not work 100% anymore. The login handler still works as of now, but you cannot add any new streamers and the streamer widget is broken (some streamers are not shown, while others never go offline). This change in the API was announced month ago and while the dev replied to me some weeks ago that the app will be updated there is no update yet. Because the login handler still works 3/5 stars, I w
  1. Hello, I've noticed a double language string deletion_canceled deletion_cancelled I think this is not intended, is it? It uses the same text string. Best regards, Phil
  2. I hope this will be introduced through the entire suite 🙂 The same "problem" exists in blog articles not just pages. For every new article I have to upload a new image (even if it is the same I've already uploaded)
    The button itself works as expected, but with a huge disadvantage: Wherever the editor is displayed global announcements are styled wrong. After uninstalling the button the announcements went back to normal for me. (IPS 4.4.3, also with default theme and disabled 3rd party addons) What it should look like: What it looks like when the editor with the message box button is present:
  3. Perfect, thanks Adriano. This is not urgent so waiting is perfectly fine 🙂
  4. Hey @Adriano Faria I am not sure if my post slipped through. Any thoughts about a teaser text? Thanks in advance 🙂
  5. I see and I totally agree. Thanks for the clarification 🙂
  6. Thanks for the fast reply 🙂 I tried with https://hytale.com/ and https://hytale.com/media Yes, but as soon as you save the post and you edit it again you cannot move the embedded content anymore. It behaves like it is content you wrote. You would have to cut and paste it to move it. Best regards, Phil
  7. I tested this plugin with Nathans plugin and I couldn't find any errors, so I would assume that both plugins are working side by side without any conflict. Both internal and external links are rich embedded (except internal links that are pointing e.g. to /forums or /calendar, but this is normal. Only records are embedded). @A Zayed I have some small question though: After embedding external links the embedded content is editable. My suggestion would be, if possible, to prevent editing so users or mods do not accidentally alter the embedding. This happens only after embedding, savin
  8. Hey Adriano, I have a small question or feature suggestion. For each position you can enter a description of what this position is about. This description has it's styling in the detailed view while it has just a plain text description in the overview of all positions (which you can expand). Detailed view Overview (plain text) Would it be possible or would it be a good idea to have an additional and short "teaser" text where you enter just a short description, which is displayed while viewing all positions as all the markdown / styling like lists is lost in the overvi
  9. Tested. Works. Simple as that 😄 Thanks a lot. Just a little thing: I have a background task in my dashboard with 100% progress (TS3 Updating all members profile status caches...). Is this related to the app or to IPS? It should be removed at 100%, shouldn't it? Edit: It looks like the task queue is now locking 🤔
  10. It would be a good idea to put it in the feedback section, that's right :) I wanted to ask around first if anybody else noticed this, but I assume it should be the same behaviour for everybody. Could perhaps a moderator move this topic? So we don't have this one twice. Cheers, Phil
  11. After reinstalling the application the old tasks are gone, but the problem with the locking tasks remains. As soon as I run them manually my server instantly "crashes" with a 500 error (internal server error). Unfortunately no error is logged inside the ACP. This is my most recent error from my webservers log: [Fri Mar 29 17:10:02.476632 2019] [proxy_fcgi:error] [pid 30673:tid 140166226441984] [client **IP**] AH01071: Got error 'PHP message: PHP Fatal error: Cannot redeclare IPS\\ts3integration\\extensions\\core\\Queue\\ts3_lang_to_str() (previously declared in **ROOT_PATH**
  12. Hey guys, after moving a topic post (splitting up to a new thread) I noticed that an "Underflow exception" was logged in the system log, as the comment is of course no longer available in the original thread. Probably due to a webcrawler looking for that comment. Did anybody else notice this / had similar problems? While this is technically correct (the comment is gone for the old link) wouldn't it be better if the system somehow could "lead" users or webcrawlers to the new location of the post / comment? It isn't gone, just the location of the post changed (to a new thread).
  13. Absolutely, so no rush. But I've seen you already updated the app. Thanks 🙂
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy