Jump to content

Community

SRFA

+Clients
  • Content Count

    47
  • Joined

  • Last visited

About SRFA

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I have a pre-sales question (sorry if it isn't the right place.) I have several Pages databases, each of them with several categories. Let's say database A with categories A1 and A2 and database B with categories B1, B2 and B3. Can I set up a single SuperBlock to include only some categories of several databases, like the latest entries of a A1+B2+B3, for instance? Thank you for your answer! Edit. Nevermind, I figured it out by myself. Since SuperBlocks is a set of templates for existing blocks, I understand this is an IPS related question, not a question related to your product. Great product anyway!
    Extremely useful app to encourage your new members to feel welcome and engage rapidly in your community. It really makes a difference! We were "deprived" from this app after IPS4 upgrade, due to some technical trouble on our side, although we used it for years on the previous version, and we really missed it. Mike was really helpful and patient to assist in troubleshooting (100% my fault, the app is working perfectly with a clean IPS 4.2.6 install). Nice possibilities of customizations, easy to use. Top app and top contributor!
  2. Hi Mike! In the end it had nothing to do with the PHP/MySQL version. But I wanted to let you know that I finally solved the problem! I feel reaaaaally stupid and just don't know how I could miss that, but there were, indeed, old entries prefixed by aw_ in the sys_conf_settings tables. Probably inherited from an previous version (our database has a long and troubled history). I had checked 10 times yet but... had simply missed the "next page" button in phpmyadmin... and finally had an epiphany by accessing the tables through the ACP instead of phpmyadmin (a fresh look on things!) These entries were probably locked (considered as belonging to another app?), and were then preventing the new version of the app to write its information properly. I manually deleted all these entries before re-installing the app, and everything works perfectly now. Many, many thanks again for your help, patience, and your great app
  3. Was skin tone the actual priority to improve emoji management? I don't say it's not cool (it is), but I hope it comes with deeper improvements, on the ACP side especially! ^^ I really love 4.2 and am excited to see the new features, but really, ACP emoji panel is a pet peeve.
  4. Thanks again for your answers and your time, I tried that, no change. I also checked on my test install coming back to Forums as default app and I can confirm to you that it's unrelated. While trying to investigate it came to my mind that I'm not running yet the recommended versions of PHP and SQL (PHP version 5.6.30-0+deb8u1, MySQL version 5.5.55-0+deb8u1-log, utf8mb4 is not enabled). I planned to upgrade anyway, so, I think it's the right time to try; I'll let you know if it brings any changes before you lose more time on my problem. Many, many thanks again for your patience
  5. I did it (with a complete cache clearing between uninstall and install): no change :/ I don't know if it matters, or if it should be otherwise, but in the application list, if I click the dropdown icon on the left, no database shows, unlike all other applications (example below with membermap folded, chatbox unfolded and autowelcome unfolded). Should there be one? Edit. While taking the screenshot above I realize I forgot to mention that Pages (not Forums) is the default app on my install. Could it interfere?
  6. Thanks for your answer. My test install is running in a local virtual machine, I unfortunately can't give you access to it, and I'd prefer avoiding giving access to my live site if there's a chance to solve the problem otherwise. I understand that you are busy with the next release, I can wait for it, then try it and come back to you and give you board access to the live site if the problem persists. I tried to troubleshoot myself, from what I understood in the error message and the app code and indeed, the SQL table ibf_core_sys_conf_settings is not updated at all (there isn't any conf_key containing the string "aw_"). I have ftp access and can run some php code for diagnostic if you send me some.
  7. Thanks for your answer. For the moment, I just adjusted the settings to deactivate all alerts (waiting to have written the actual welcome email content!) and the error occur when I hit the "save" button. The same error occur if I set anything on (activating just status alert and keeping the rest off for instance). I do have ftp access, yes.
  8. re-install fixed it! Hi, I have the very same problem as above... except that reinstalling it again and again doesn't fix it I used a previous version of autowelcome with IPB 3 before upgrading to IPS 4. It is not in the "Out of date applications" so, I thought it was uninstalled, but maybe not properly enough? Thanks for your app & for your help. Edit. I forgot to add the basic information, sorry. I run IPS 4.2.4 and installed Auto Welcome 2.5.0. I tried disabling other plugins & apps (I use a couple of them, including Chatbox) without result. I have a clean test install, synchronised with the active website but cleaned from all useless old IPB3 files, same problem. Apparently despite the EX4096 error when saving the settings, they are actually saved if I load the settings page again. I also rechecked the error message and it's very close to the above from Netherlord, but there is one more line (see below). Thanks again. ErrorException: Object of class IPS\Member could not be converted to string (4096) #0 /srv/data/web/vhosts/srfa.info/htdocs/system/Db/Db.php(394): IPS\IPS::errorHandler(4096, 'Object of class...', '/srv/data/web/v...', 394, Array) #1 /srv/data/web/vhosts/srfa.info/htdocs/system/Db/Db.php(990): IPS\_Db->preparedQuery('UPDATE `ibf_cor...', Array) #2 /srv/data/web/vhosts/srfa.info/htdocs/system/Settings/Settings.php(208): IPS\_Db->update('core_sys_conf_s...', Array, Array) #3 /srv/data/web/vhosts/srfa.info/htdocs/system/Helpers/Form/Form.php(699): IPS\_Settings->changeValues(Array) #4 /srv/data/web/vhosts/srfa.info/htdocs/applications/autowelcome/modules/admin/settings/settings.php(126): IPS\Helpers\_Form->saveAsSettings(Array) #5 /srv/data/web/vhosts/srfa.info/htdocs/system/Dispatcher/Controller.php(96): IPS\autowelcome\modules\admin\settings\_settings->manage() #6 /srv/data/web/vhosts/srfa.info/htdocs/applications/autowelcome/modules/admin/settings/settings.php(30): IPS\Dispatcher\_Controller->execute() #7 /srv/data/web/vhosts/srfa.info/htdocs/system/Dispatcher/Dispatcher.php(146): IPS\autowelcome\modules\admin\settings\_settings->execute() #8 /srv/data/web/vhosts/srfa.info/htdocs/admin/index.php(13): IPS\_Dispatcher->run() #9 {main}
  9. Problem solved with upgrade to .1! I should have tried this from the beginning, it was crystal clear explained in the release notes. Sorry to have spoilt your time and many thanks for your help, you're really great guys!!
  10. I just double check and I have Clubs Enhancements 1.0.16 installed in fact. I'll try with 1.10.16.1 and let you know.
  11. The membermap behaves correctly if I disable the Clubs Enhancements plugin, indeed.
  12. Indeed, I use Adriano's Clubs Enhancements, version 1.0.16.1 (last release) and I probably upgraded it more or less at the same time.
  13. Thank you very much for your help and reactivity, have a good night
  14. @Martin A. no, I'm up to date with IPS 4.2.4.
×
×
  • Create New...