Jump to content

Community

Pablo BJB

+Clients
  • Content Count

    46
  • Joined

  • Last visited

About Pablo BJB

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Fosters can you help me with this? Thanks!
  2. Hello, Thank you for this plugin, I am about to set it up in my community. However, I do not see how to define the sidebar of the forum index page. I can't do it manually by dragging and dropping blocks, as they would stay visible in per-forum sidebars which I want to configure specifically per forum. How can I set up blocks in the forum index sidebar, without affecting the per-forum sidebar configuration? Thanks!
  3. Hi, Is there an option to force which currency is being displayed by default, in a multi-currency setup? I have a system with two currencies, the first one is a local currency (RSD) for items I am selling (forum merch etc.), but the second one is for community members and their adverts (EUR). However, the first currency is being shown by default in the Classifieds homepage. Ideally, I would like to specify which currency should be used for adverts and only that currency would show up to my members as a price (to specify a price and view a price as part of an advert). Or,
  4. Hello, Is it possible to display adverts on the forum homepage somehow? It would be great to have the ability to integrate ads section into forum sections at the top or bottom. Thanks!
  5. @Martin A. I've updated it, now lets wait and see. Thank you!
  6. Here's exception which I'm getting via email from the cron task: Exception: RuntimeException Object ( [message:protected] => LOCATION_UNKNOWN [string:Exception:private] => [code:protected] => 0 [file:protected] => /var/www/vhosts/my-forum-hosting/system/Session/Session.php [line:protected] => 61 [trace:Exception:private] => Array ( [0] => Array ( [file] => /var/www/vhosts/my-forum-hosting/system/Member/Member.php [line] => 145 [function]
  7. Message field is rather empty... Here is the backtrace of the latest exception: #0 /var/www/vhosts/bjbikers.com/forum.bjbikers.com/system/Member/Member.php(145): IPS\_Session::i() #1 /var/www/vhosts/bjbikers.com/forum.bjbikers.com/system/DateTime/DateTime.php(514): IPS\_Member::loggedIn() #2 /var/www/vhosts/bjbikers.com/forum.bjbikers.com/system/DateTime/DateTime.php(459): IPS\_DateTime::determineLanguage(NULL) #3 /var/www/vhosts/bjbikers.com/forum.bjbikers.com/applications/calendar/sources/Date/Date.php(201): IPS\_DateTime->strFormat('%S') #4 /var/www/vhosts/bjbikers.com/for
  8. Hmm now it seems that it was successful, when I ran it manually. I have upgraded my forum to the latest version on Friday, but I didnt upgrade member map until this morning. After I upgraded the member map app, it did get stuck again, but by running it manually it seems that it is running properly now. Here is the latest exception backtrace: #0 /var/www/vhosts/my-forum-hosting/system/Member/Member.php(145): IPS\_Session::i() #1 /var/www/vhosts/my-forum-hosting/system/DateTime/DateTime.php(514): IPS\_Member::loggedIn() #2 /var/www/vhosts/my-forum-hosting/system/DateTime/DateTime.php(45
  9. Hello, After upgrading my IPS self hosted instance to 4.3.6 and member map application to the latest version 3.5.2, I'm experiencing issues with rebuilding member map cache cron job being stuck. I did run them manually, but again it gets stuck on the next cron job. It also blocks other cron jobs to perform... Also, my member map shows 0 markers. Please let me know what should I check/do. Thanks! Ivan
  10. Here's the website of motorcycle online community I'm running: https://forum.bjbikers.com/ The surrounding website will receive similar look&feel soon... :) Thanks!
  11. Here's my motorcycle community website, recently converted to v4.x: https://forum.bjbikers.com Other website sections will be soon updated, to match the same UX.
  12. Hi Marcher, Do you plan to support attached content (especially images) in IP.Board posts which are in sync with a WP topic and appear as WP comments? From what I can see, this is not supported now. Thanks!
  13. Ok, can you at least tell me what is the priority of that feature for you?
  14. Hi Marcher, I'm looking at this feature: Do you plan to add an option to make a mapping between all wp categories and all forums, so that every new wp post in a wp category gets posted automatically into the corresponding forum? Thanks, Ivan
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy