Jump to content

Can't access AdminCP after updating


Recommended Posts



The plugin "groupcoloronuserlink" was not compatible, and so I removed it. But it still seems to appear in this error log in the MySQL table "nin_core_logs".
The forum loads with some errors and the top of the page displays
[[Template core/global/global/includeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

I've tried manually setting the theme to default theme, it didn't help. I tried changing it to recovery mode, AdminCP was still inaccessible.

Link to comment
Share on other sites

I've disabled all plugins and applications. It's still persisting.

I'm getting this error when entering the admin CP



#0 /home/rorySharedUser/ninonline.org/forum/init.php(1029): IPS\_Log::log('OutOfRangeExcep...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(OutOfRangeException))
#2 {main}


OutOfRangeException:  (0)
#0 /home/rorySharedUser/ninonline.org/forum/applications/nexus/Application.php(226): IPS\Application\_Module::get('nexus', 'hosting', 'admin')
#1 /home/rorySharedUser/ninonline.org/forum/system/Dispatcher/Admin.php(357): IPS\nexus\_Application->acpMenu()
#2 /home/rorySharedUser/ninonline.org/forum/system/Dispatcher/Admin.php(68): IPS\Dispatcher\_Admin->buildMenu()
#3 /home/rorySharedUser/ninonline.org/forum/system/Dispatcher/Dispatcher.php(110): IPS\Dispatcher\_Admin->init()
#4 /home/rorySharedUser/ninonline.org/forum/admin/index.php(13): IPS\_Dispatcher::i()
#5 {main}


Link to comment
Share on other sites

This is being looked into for you at present

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 


Link to comment
Share on other sites

24 minutes ago, Ueda said:

I have done what you have said but there are no applications to update.

Did you actually run the upgrader as adviced above?

25 minutes ago, Ueda said:

Databases are broken.

Broken how? Do you get errors? If so, what errors? 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...