Jump to content

Theme Issue After Directory Change And Update

Recommended Posts

Recently had to reinstall IPB due to a corrupted container. Uploaded a clean install, updated conf_global, and logged into ACP. Everything seemed to be working until I ran the update that was waiting. After the update I am getting the "Template core/front/global/announcementTop is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme." error. The same error is preventing access to the ACP so I went ahead and set recovery mode via the constants file. Still have the same issue. Before I start ripping into this, is there a common cause/fix? I searched and the others with the issue either did not follow up on fix, or the fix they used did not work in my case. If anyone has seen what's happening at: https://volvospeed.com any feedback would be appreciated. Sorry if this has been discussed and Im just being stupid not seeing it. Any help to avoid me having to do a deep dive would be very appreciated. Cheers,

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...