Jump to content

API Error EX0


Go to solution Solved by Daniel F,

Recommended Posts

Guys, I use the Invision APIs system and suddenly the system stopped working, but a curious fact (which will be reported) below.

https://domain.com/api/index.php?/core/members&perPage=62&key=MYAPIKEY

Up to page 62 it works, if I try page 63 it returns the error: https://prnt.sc/Rq4PE-z5VFej

This was literally out of nowhere...

Ps.: I always make requests with perPage 1000 and it has always worked, now for the last few days it doesn't work anymore, always returning the error.

I have not installed anything on my Invision that causes this problem. I already installed it in a dev environment, disabled all plugins, theme, already updated to the latest version of Invision and nothing resolved.

Is there any suggestion?

In the System Logs backtrace it shows:

#0 /home/mysite/public_html/system/Member/Member.php(3448): IPS\Patterns\_ActiveRecord::load()
#1 /home/mysite/public_html/system/Api/PaginatedResponse.php(116): IPS\_Member->apiOutput()
#2 /home/mysite/public_html/system/Dispatcher/Api.php(349): IPS\Api\_PaginatedResponse->getOutput()
#3 /home/mysite/public_html/api/index.php(11): IPS\Dispatcher\_Api->run()
#4 {main}

I use the Invision API a lot and I can't do without 😞

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...