Jump to content

Google maps


Recommended Posts

It's gone back to not working again, last time when I cleared cache it started working again but now it won't no matter what.

I went into the settings and entered the API again and it wouldn't accept it as Invision was telling me to set up a billing again. I've gone ahead and done that for a test but the maps still don't show, so now I've cancelled the billing as I'm not paying to display a map. But why would the maps stop showing?

 

maps.jpg

Edited by marklcfc
Link to comment
Share on other sites

If you remove billing, it will not show. That much is for certain. So you need to add that back in. Then note it will not update straight away, which is likley what your issue is here. Add the billing information then leave it 24 hours and check again.

Link to comment
Share on other sites

3 hours ago, Marc Stridgen said:

If you remove billing, it will not show. That much is for certain. So you need to add that back in. Then note it will not update straight away, which is likley what your issue is here. Add the billing information then leave it 24 hours and check again.

Do you have to pay now?

I added the free trial billing option but it said when the trial ran out it will stop working unless I choose one of the paid plans

Link to comment
Share on other sites

3 hours ago, marklcfc said:

Do you have to pay now?

I added the free trial billing option but it said when the trial ran out it will stop working unless I choose one of the paid plans

Billing information for it would indeed need to be present. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...