Jump to content

Problem with google indexing after update


Go to solution Solved by Marc Stridgen,

Recommended Posts

Dear All,

Since latest update to version 4.6.9 we have noticed problems with page indexing in google. I see in google console that - since 15 December just right after upgrade - 158 pages were blocked due to robots file. At the beginning we ignore that but recently received next notification that page indexed with no content...
Then I started to look for a problem and in logs in CP I have found board started to generate system log file with some errors after update as you can see below. All logs contain same error.
 
Thanks in advance.

1.png

2.png

3.png

Link to comment
Share on other sites

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

3 minutes ago, SeNioR- said:

Cześć. Jest jakiś problem z funkcją "truncated" która służy m.in do przycinania tytułu, nazwy.

Jaką wersję IPS posiadasz? Wyłącz wszystkie wtyczki, bo może jakaś wtyczka nie jest kompatybilna (jest pod starszą wersję).

Cześć. Dzięki za odpowiedź. Ostatni update do wersji 4.6.9. Forum działa bez żadnych wtyczek. W zupełności wystarcza nam podstawowa funkcjonalność. 

Edited by tomekk
Link to comment
Share on other sites

3 minutes ago, SeNioR- said:

W wersji 4.6.9 dodano plik robots.txt który m.in blokuje indeksację wszystkich profili.

Zgadza się. To już sprawdzałem i plik tworzy się automatycznie z poprawną zawartością. Nie przeszkadza nam blokada indeksacji profili. W google console zauważyliśmy, że wypadają nam strony z tematami poruszonymi na forum. Google console zaczęło sygnalizować problemy właśnie po wykonaniu update no i tak jak pisałem wcześniej w tym samym czasie zaczęły pojawiać się te błędy widoczne w CP wiec wydaje mi się, że tutaj należy upatrywać przyczyny.

Link to comment
Share on other sites

On 1/15/2022 at 8:28 AM, tomekk said:

Marc, have you had a chance to take a look there?

Thanks.

We require all access to be populated there, including SFTP. Sorry for the confusion there, I had missed this in the middle of the conversation you were having. This will need to go to a ticket to have those errors resolved.

With regard the robots.txt file, that is correct. There are indeed items that are blocked in order to actually increase SEO on the content itself

Link to comment
Share on other sites

48 minutes ago, Marc Stridgen said:

We require all access to be populated there, including SFTP. Sorry for the confusion there, I had missed this in the middle of the conversation you were having. This will need to go to a ticket to have those errors resolved.

With regard the robots.txt file, that is correct. There are indeed items that are blocked in order to actually increase SEO on the content itself

Good morning Marc,

No problem. I have included ftp access for you.

 

Link to comment
Share on other sites

  • 2 weeks later...
On 1/17/2022 at 2:50 PM, Marc Stridgen said:

That now works, however the Admin CP details are not. Please could you ensure both are correct

Sorry Mark for late reply. I didn't notice your response in this topic. Please try now. I have changed password for that account and updated access informations.

 

Link to comment
Share on other sites

On 2/2/2022 at 6:10 PM, Marc Stridgen said:

@tomekk Just to let you know, there was an issue with trying to write files when being addressed by our tier 2 support team. Please check your emails for the response from my colleague there

Mark, I can't find anything from your support team on my email. Did you send it to the one on which I am registered on that board? If to the one visible in the client are please forward to me as I don't have access to that email.

Thank you.

 

 

Link to comment
Share on other sites

On 2/4/2022 at 4:45 PM, Marc Stridgen said:

You need to ensure your email in the client area is one in which you can receive emails on. I would suggestion changing your email to one you have access to, as that could cause you issues.

I have checked that email and didn't receive anything from your support team.

Link to comment
Share on other sites

  • 2 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...