Jump to content

Inexplicable? Error code: 2S119/1 on a specific computer

Go to solution Solved by Marc Stridgen,

Recommended Posts

Hi. I just installed Invision again after many years not using it (great piece of software!). I converted from vBulletin.

Here's the thing--I can log in on one computer, but not on another computer. I use the same credentials on each, of course.

On the computer in question, I get this error:

Oops! Something went wrong. Please try again. Error code: 2S119/1


I believe other users are getting that error on their computers, too.

A Google search suggests I should submit a trouble ticket, but I thought I'd post here as well.

Edit: I believe that I have fixed this problem by disabling a plugin (Varnish) that my host (Cloudways) uses for all sites.

Edited by Sucesso
Link to comment
Share on other sites

Marc, I've replied to you in a support ticket, but for others--it's happening on all pages when I try to log in. Again, this happens on several other computers, but not on two computers. I've cleared my browser caches, tried incognito, tried different browsers, etc. It also happens when I try to log in with my test accounts.

I wonder if it's an error with the htaccess file?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...