Jump to content

Urgent: Problem on Upgrade 4.3.2 - Cannot Connect redis


Recommended Posts

Trying to upgrade from 4.2.9 to 4.3.2 at the middle of the upgrade stuck with this

Retry? Continue 

I hit retry same thing come up, I hit continue same thing come up????
What should I do? Board is down???

Link to comment
Share on other sites

Great thank you so much...

1 minute ago, Optic14 said:

I ran into the he same issue.

Redis has died so you need to restart it via command line. Probably easier to get your host to do it.

Do you know the command line command to restart the service?

Link to comment
Share on other sites

Do you get the same error after you try to resume the IPS 4.3 upgrade from:
yourBoardURL/admin/upgrade/    ?

Otherwise I have no other ideas sorry, best to check with your host or whoever installed Redis on your account. That is what worked for me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...