Jump to content

Community

media

+Clients
  • Posts

    3,000
  • Joined

  • Last visited

  • Days Won

    3

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by media

  1. How about this problem?????
  2. Under navbar is not working @Fosters
  3. Congrats! Welcome on board Jordan... 🙂
  4. Sorry I meant new window NOT Tab... I think I got confused about new tab and new window What I am saying: I thought all links does not matter widget or not from your site won't open a new window nor tab???? But that's NOT true... Some widgets open new tab or window...!!
  5. So you are saying that even topic is from your forum, it opens a new tab, it does not follow the single URL function (not open a new tab) What Morrigan says it is true, if you post a topic link always open a new tab, but if you post a clean link from URL other part of your website, it won't open new tab.... Correct????
  6. Just testing here I just tested, it is happening here too....
  7. Hi @bfarber, Ok I figured it out; looks like normal (clean URL no widgets) links from my website is working but if i add a widget (topic widget or promoted links widget) system is forcing to open a new window???? Is this the way this works, widgets are not included to NOT forcing part????
  8. Did something change on posting link? use to be if anything from our own domain it did not force to open new window? I see anytime i post a link from my own board domain, it is forcing to open a new window Anyone?
  9. like it... well done... 🙂
  10. Thank you and good luck with your other project... Anyone else? can help us to check above codes for usability on IPB version 4.5.4???
  11. Hey @Numbered Looks like we need your help here again... Of course if you have time.... we used to find this line on template>forums>front>topics>topic {{$postCount++;}} and add this below that {{$page = (\IPS\Request::i()->page ? (\IPS\Request::i()->page - 1) * \IPS\Settings::i()->forums_posts_per_page : 0); }} {{$comment->position = $page + $postCount;}} First question: Is above code still correct???? compatible with version 4.5??? THEN Open this template>forums>front>topics>post and find this <div data-role='commentContent' class='ipsType_normal ipsType_richText ipsPadding_bottom ipsContained' data-controller='core.front.core.lightboxedImages'> add this below that line {{if (($comment->position - 1) % \IPS\Settings::i()->forums_posts_per_page === 0) || (($comment->position - 1) % 15 === 0)}} <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- responsive1 --> <ins class="adsbygoogle" style="display:block" data-ad-client="clint-code" data-ad-slot="5827740529" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> {{endif}} Is the second part code is still correct??? compatible with 4.5??? Thank you for your help 🙂
  12. After uploading the new version 5.0.2, All GOOD... Thanks
  13. Hi @CodingJungle I have just update my Names 2 Avatars 5.0.1 and I got this message every time try to enter the app on member profile (tried with different accounts (member, admin, moderators) all same) Am I missing something????
  14. All good. Support has been fix this problem for me.... Thanks
  15. Looks like I am having same problem stop at the middle of upgrade They told me download and upload a new copy of 4.5.3 It did not fix it... Then this topic problem arrived.... Right now waiting for support to tell me the next step??????
  16. HI @CodingJungle Board is throwing error message for Name 2 Avatar 3C409/G This file is not compatible with the version of Invision Community you are using. ipaddress /forum/admin/?app=core&module=marketplace&controller=marketplace&do=viewFile&id=8392 Admin 09/12/2020 04:57 AM id 8392 is Name 2 Avatar Thanks
  17. I have paid for upgrade but 4.5 is not showing on download from my site marketplace nor here at the marketplace on invision client area???? What should i do?
  18. Before upgrade to 4.5 would you please let us know the answer for above question? Thanks N
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy