Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Club Blog not showing to Guests


DanLemX
 Share

Recommended Posts

I have a "Public Club" setup on my website, and in the club, there is a public blog.  When a guest goes to the blog, an error message comes up

Quote

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2B201/1

The guests are able to access all other Club features, but the blog section will not show up.

I checked permission settings and everything i can think of. Is this a bug?

Link to comment
Share on other sites

2 hours ago, Optic14 said:

Yeah I'm getting the exact same issue...

Club:
https://animeforums.net/clubs/31-af-official-lounge/

Club blog link:
https://animeforums.net/blogs/blog/78-guidelines/

Was going to make a ticket then saw this.

@DanLemX have you reported this yet via ticket? If not I'll look at raising one?

Not yet, my plate has been full all weekend, will get back to this on Monday. Let me know if you also file a support request.

Cheers

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy