Jump to content

Member suddenly can't create posts or reply


Pseudonym
 Share

Recommended Posts

One of my members has complained he can't post any more - the buttons to create a new topic or post a reply have disappeared. I have logged in as him via the ACP, and I can confirm this is the case. The buttons are no longer there.

- We migrated to v4.1.3.2 a few days ago. But this problem has just started now. He's successfully made 3 posts earlier today, and has been a member for years.

- It only seems to affect this one member (I hope!). I've checked a few others, and they have the buttons displayed just fine.

- I can see no difference between this guy and every other member. They're all in the same "Members" group, the permissions look OK, etc, etc.

I'm completely stumped. What can I try?

Edited by Pseudonym
Link to comment
Share on other sites

Nope, this guy had made 3 posts and a Like in the previous 24 hours.

So here's where it gets even stranger... This morning he sent me a message to say it was all working, and had I found the problem? But nothing I'd tried had worked, so I don't know whether I had fixed it unknowingly, or if it had fixed itself. Since then he's made another 4 more posts and a Like - so it seems not to be a quantity restriction of any kind.

Very, very weird.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...