Jump to content

[4.0.11] Pages wont save removed blocks

Asgard Gaming

Recommended Posts


Fairly new to IPB but I love it already.

I am currently setting up a forum for my gaming community, so the site itself is not LIVE and is in offline mode.
I have this problem that the page builder dose not save when I remove blocks, even though to looks fine right after pressing "finish editing". But after a F5 the removed blocks are still there.

  1. Edit page
  2. remove blocks
  3. Finish Editing
  4. everything looks good, removed blocks are gone
  5. F5 or change browser
  6. changes is not saved and blocks are still there

Ive tried the built in support feature that disabled the theme and even tried to disable the only two plugins I got; Total Time Spent Online and Header Image by IPS Themes. But the same problem remains, the pages wont save removed blocks


  • Tried with different browsers and computers, Win 8+10 (IE, FF n Chrome)
  • When i create a new page the blocks that I cannot remove are already there
  • Tested without the theme or plugins activated via the support feature.
  • Changes to other blocks like text or alike IS SAVED.
  • The same blocks that wont be removed are being used on the default page that i use as start page.
  • Board is latest version + Theme is the latest version.
  • (!)Some times when I removed the blocks and return to the page builder there are sometimes two of the unremovable blocks as if they been added twice.

I have sent a support ticket but I don't know where I can change/add/view it, so its incomplete.



Any tips where I can start looking?


Link to comment
Share on other sites

I thank you, its weird that I missed that. Hopefully one of few future humane errors by me :tongue:

But on that note, its empty, the support ticket that I sent from our IPB is not there(?) The support tickets sent from the IPBs support feature should go there, no?

I was about out of it when I posted that reply :P

you will see a button that says " New Request " and u will fill out the blanks :P


if the removed blocks are their try to cleare cache  of the website in ur admin panel in IPS ( which I think you did ) and Cleare the data + cahche + history + anything on ur browser sometimes our browsers takes along time to realize the website changed ( happened to me alot ) I have 2 internet services and 2 computers so I can always test anything I Got.


Also download firefox or another type of browser to check ur website ( I use internet and fire fox " I cleare all of their data when I edit my website " ) so try that on another browser it might help u on seeing the stuff you did.


tell me if this helps


I think you did all the above :P


gimme ur website let me see it maybe it will look different to me 

Link to comment
Share on other sites

haha, ok, happens to everyone. I found it and have now sent one request and am now waiting for response :)


Well, I have cleared caches via both the inbuilt support feature that does that for you once and emptying the caches folder. And still the same problem.

Thing is, ive tried it over atleast 3 different computers on 3 different locations (work, home and 4G) and even on these with atleast 3 different web browsers (Chrome, IE(11,10) and FF).


It feels like its tied to the latest update, its after the .11 that I noticed this problem. Also I get the feeling its not really saving the changes upon pressing "Finish editing".

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...