Jump to content

Cloud Packages - Automatic Updates


nuberry
 Share

Recommended Posts

I was told that I needed to update so I performed the manual update (twice.)  It still states that I need to update in AdminCP.

​Yes, it seems let you go through the steps but nothing actually happens.

I just assumed they were blocking it.  Perhaps it's not supposed to do that....

 

 

Link to comment
Share on other sites

If you are on our hosting you can file a ticket and we can perform the upgrade for you, or you can from your admincp, download the upgrade delta file, then upload it to your community and run the upgrader. 

If you have any questions please file a ticket in hosting, and we can help you.  We provide a full service on our hosting, upgrades are included and yet another reason to host with our community in the cloud hosting. :)  

These are not auto applied however and by request only. 

Link to comment
Share on other sites

If you are on our hosting you can file a ticket and we can perform the upgrade for you, or you can from your admincp, download the upgrade delta file, then upload it to your community and run the upgrader. 

If you have any questions please file a ticket in hosting, and we can help you.  We provide a full service on our hosting, upgrades are included and yet another reason to host with our community in the cloud hosting. :)  

These are not auto applied however and by request only. 

I can attest to the great service on the hosting!

I'll try it again and if it doesn't work file a ticket.

Thanks Rhett!

Link to comment
Share on other sites

If you are on our hosting you can file a ticket and we can perform the upgrade for you, or you can from your admincp, download the upgrade delta file, then upload it to your community and run the upgrader. 

If you have any questions please file a ticket in hosting, and we can help you.  We provide a full service on our hosting, upgrades are included and yet another reason to host with our community in the cloud hosting. :)  

These are not auto applied however and by request only. 

​What is the normal turnaround on tickets?  Yesterday, I opened two, one which I resolved myself about 12 hours later. So far, the other one has not received a reply.  I even posted in this forum (The Signature thread) and. although I see IPS staff answering in other questions, no one has bothered to say "boo" in that older thread.
When I returned to the Talk Forum world, I decided to try IPS instead of VB (which I have used) but am starting to regret the decision.  If I can't get support then the software is worthless to me.

Link to comment
Share on other sites

Our normal SLA response time is 48 hours, however it's often much quicker, currently with the rush that is expected with 4.0 being available, we are doing our best not to hit that 48 hours, however keep in mind with new releases, it can get up there.  We are working hard to keep up, and you should have an answer soon.  Our official support is via our ticket system however, we do browse the forums and try to help also, however we are a little busy currently as expected.  This is not the normal wait times though that you are seeing now. 

 

Thank you for your patience. 

 

Thank you for your patience. 

Edited by Rhett
Link to comment
Share on other sites

I was told that I needed to update so I performed the manual update (twice.)  It still states that I need to update in AdminCP.

​I have done this a couple of times now.

1. Is the update message just an announcement, and the update worked?

2. I don't see anyplace that tells me what version I am running.

I know they are busy on the support end, so I don't want to waste their time.  Can anyone answer this before I make a ticket?

 

 

Link to comment
Share on other sites

I was told that I needed to update so I performed the manual update (twice.)  It still states that I need to update in AdminCP.

Ok. something is definitely different now.

I got to places I didn't get before, progress bar ect... and it seemed to work.  The update message is gone.

I still don't see any indication of version number in the Admin CP.

But this really seemed like it upgraded.

Gary, what do you see when you try this?

 

Link to comment
Share on other sites

Ok. something is definitely different now.

I got to places I didn't get before, progress bar ect... and it seemed to work.  The update message is gone.

I still don't see any indication of version number in the Admin CP.

But this really seemed like it upgraded.

Gary, what do you see when you try this?

 

​I ftp the files and confirm that they transferred without error.  Then, when I log into AdminCP again, nothing has changed.  When the customer support tech logged into my system today he noted that I hadn't updated and informed me in the email.  I responded that I had tried and it wouldn't update and could they please update for me.  That was around 4pm today so they didn't get a chance to respond yet.

Link to comment
Share on other sites

​I ftp the files and confirm that they transferred without error.  Then, when I log into AdminCP again, nothing has changed.  When the customer support tech logged into my system today he noted that I hadn't updated and informed me in the email.  I responded that I had tried and it wouldn't update and could they please update for me.  That was around 4pm today so they didn't get a chance to respond yet.

​Why log back in?

There are steps to do from within the AdminCP itself.

This is what I did

1. Click on the update message

2. Download and unzip the file

3. Upload via FTP, and wait for it to finish, don't click next yet.

4. Keep clicking through the steps until joy and happiness arrive.

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...