Jump to content

Created new database


Ricw
 Share

Recommended Posts

I created a new database and set up category.  But when I try to create a new article in the database and select new, I receive a pop-up for Select Category, but will not allow me to select a category and it will not allow it to remain blank.  The category shows up but it is grayed out and can not be selected.

Can you tell me what I might of set up wrong?

Edited by Ricw
Link to comment
Share on other sites

This is how I set it up.

Name Required  Provided name

FURL Slug Provided furl slug

Description  Provided

Parent 
Select
 or  No Parent
Show Records in Listing?
On	
If you select 'no', only subcategories will be displayed in this category. If you select 'yes', subcategories and records will both be displayed.
Allow Rating?
Off	
Set Custom Permissions
Off	
When enabled, you can select member group permissions independently of the parent database
Display
Listing Template  I tried both Use database selected template or list

Display Template  I tried both use database selected template or display

That is really all there is to the configuration.

 

 

Edited by Ricw
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...