Jump to content

Community

Pete T

Theme file Size

Recommended Posts

Ok this to me seem odd issue but i am sure might be setting i missing, design a theme in design mode exports fine go to import and select the file and then return back saying "Something went wrong. Check the values provided on the marked tabs and try again." so check see what error is to find my file needs be less then 2MB ! what no message before tell me limit and is there way change the file size limit ?? never had issue upload before beta 8 was fine in beta 7a.

Share this post


Link to post
Share on other sites

Ok this to me seem odd issue but i am sure might be setting i missing, design a theme in design mode exports fine go to import and select the file and then return back saying "Something went wrong. Check the values provided on the marked tabs and try again." so check see what error is to find my file needs be less then 2MB ! what no message before tell me limit and is there way change the file size limit ?? never had issue upload before beta 8 was fine in beta 7a.

​Seems far too small to me. Bug report it maybe?

Share this post


Link to post
Share on other sites

I have a problem with filesize the limit is 2mb, how resolve?

​If you have access to your php.ini file

Find these lines:
upload_max_filesize = 2M
post_max_size = 8M

Change to (Example)

upload_max_filesize = 80M
post_max_size = 850M

If you don't have access to it you can try creating a text file add the above max sizes then save it as php5.ini then add it to the root directory where your forum is located.

It has been a verylong time I hope I am remembering the correct location.... if not try adding it to the forum directory

Share this post


Link to post
Share on other sites

​If you have access to your php.ini file

Find these lines:
upload_max_filesize = 2M
post_max_size = 8M

Change to (Example)

upload_max_filesize = 80M
post_max_size = 850M

If you don't have access to it you can try creating a text file add the above max sizes then save it as php5.ini then add it to the root directory where your forum is located.

It has been a verylong time I hope I am remembering the correct location.... if not try adding it to the forum directory

​I tried to place the file in the root and php5.ini folder forum but does not change anything, I have the same problem.

Share this post


Link to post
Share on other sites
On 2/19/2015 at 0:53 AM, Max_69 said:

Ok, now max file size is 16M ;)

Sorry to revive an old thread, but same problem. How did yours change? I tried adding the php5.ini and no change. I don't see a php.ini file anywhere. I also don't see the .htaccess file so the last suggestion doesn't help either.

Share this post


Link to post
Share on other sites
7 minutes ago, Primus Palus said:

Sorry to revive an old thread, but same problem. How did yours change? I tried adding the php5.ini and no change. I don't see a php.ini file anywhere. I also don't see the .htaccess file so the last suggestion doesn't help either.

dot files might be hidding depending what control panel using, if using cPanel need change settings and if have whm don't need use the php.ini file any more as has own way using editor within whm but all depending what server setup you have.

Share this post


Link to post
Share on other sites
6 minutes ago, cualupe said:

Seriously wtf at this. My php is set to 16MB and I still have this 2MB issue. What theme is 2mb? Why is this set at 2mb in the first place?

make sure have changed the php correctly lots sites now have multi version installed eg 5.6 7.0 and 7.1.x also try 8mb as 16 is to high might not like that value and reason why its amove 2mb due size of data.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...