Jump to content

What about the translation?


eden buganim
 Share

Recommended Posts

We did not reuse any code, including themes and language strings, from 3.x.  Naturally some strings are the same ("Forums" is still "Forums") but the keys are likely different.

 

In short, you will need to translate 4.0 from scratch - you cannot reuse a language pack from 3.4.x

Link to comment
Share on other sites

IPS4-Converter really should drop old translations. I converted a few of 3.x and everyrtime i forgot to remove the old languagepack in 3.x, it ended in chaos in IPS4 (even the english master of IPS4 was mixed up with old translationstrings).

I really recommend everybody to remove all languagepacks in 3.x BEFORE upgrading.

Link to comment
Share on other sites

IPS4-Converter really should drop old translations. I converted a few of 3.x and everyrtime i forgot to remove the old languagepack in 3.x, it ended in chaos in IPS4 (even the english master of IPS4 was mixed up with old translationstrings).

I really recommend everybody to remove all languagepacks in 3.x BEFORE upgrading.

​Report that as a bug if you haven't already.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...