Jump to content

Community

eden buganim

+Clients
  • Posts

    264
  • Joined

4 Followers

About eden buganim

  • Birthday 09/28/1992

Recent Profile Visitors

4,189 profile views

eden buganim's Achievements

  1. do you know when advanced status updates will be updated?

  2. Thanks for reporting! I'll look into fixing it either way. New version will be released within the next couple of weeks!
    Most justified 15$ I've spent lately. Thanks for a fantastic plugin.
  3. Yeah sure. I checked and pm message works fine for us but status update no send to news members.
  4. Big thank! just Auto Status Update does not work now..
  5. Contact me via pm with the necessary info to access your forums, otherwise I can't help.
  6. Clear your browser cache, it should be somewhere under your browser settings.
  7. @bcro I've installed and tested this on 4.1.5.2 and it seems to work. I suggest you clear cache and reinstall, otherwise you are welcome to contact me via pm and I'll try to provide personal support.
  8. I'm still at 4.1.5 which worked last I checked. I will update my dev system today, then I should be able to assist
  9. They changed the storage method of uploads, such that the old, "long", urls are converted to the "short" ones. Imagine the amount of bytes saved
  10. The storage extension used when uploading the images. should be something like 'AppName_ExtensionClass'. You can try finding the file where the upload field is created, that'll tell you the storage extension right away, as its used in the 'options' array.
  11. Have you tried this one? \IPS\File::get( $storageExtension, $url )->url;
  12. The new update is out. Sorry for the delay, been a little busy Bug Fixes: img BBCode format fixed to [img=img_link][/img] Button is no longer aimlessly attached to the popup template. New Features: Preview popup can be resized. Toggle BBCode and resize functionality from plugin settings.
  13. Yeah, you always knew how to get me workin' I am adding window-resize capabilities to the next update as well. As @ehku said, the button should still be there, even after the upgrade. Try uninstalling the plugin altogether and installing fresh!
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy