Jump to content

Cant post images ONLY

Guest Cool Surfer

Recommended Posts

  • 2 weeks later...

I had the exact problem. I was able to post attachments but each time I used the 'Insert Image' button in the editor, I ended up with

[img]http://path to jpg[/img]

. Permissions were set correctly and folders were chmodded to 777. The image would appear in the editor but not in Preview on live.

I found the answer was in the Security section of System Settings. I had previously set that the no images would be allowed. I changed that setting and voila, everything worked as advertised.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...