Jump to content

Community

Merezhko

+Clients
  • Posts

    45
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Merezhko

  1. Yes, it’s working this way...
  2. Going to do that in a couple of hours. Seems to be so. Registration, welcome emails, support requests works fine.
  3. I did it. The answer is You would need to contact the author of that application for support. We would not provide support for 3rd party applications
  4. Can't find any settings that could help. Test email works fine.
  5. May be i missed some settings. Hope @InvisionHQ could suggest where to check...
  6. User 1 submit an advert in the Classified choosing Email as a preferred communication method. Email-address then have been added of course. User 2 open this advert, click the Contact Advertiser then in the popup click Email and send the message. User 1 don’t see this message in his email-client nor in Inbox neither in Spam.
  7. Hello, i’ve got 2.2.1 version on my new community but when testing found that seller doesn’t receive emails from other users. Two tests by different people have been made. May be a made something wrong in settings? Can you help, please?
  8. Merezhko

    iAwards

    @InvisionHQ I would be very grateful if you can send it to me, also. Many thanks in advance!
  9. Thanks! P.S. Sorry for stupid questions - i'm quit new with IPS and it's not easy to cover all possible functions of the platform
  10. Well... can't explain this ;( Somehow i was sure that i haven't seen it when setting up the app. Sberbank (Russia), Privat (Ukraine)
  11. Hello, /deleted/ And is that possible to add some local payment methods? Since we are not in NA, PayPal is not the most popular method. Thanks in advance for your feedback. P.S. And sorry if i post in a wrong topic.
  12. Can i suggest to add (in the future) Packages which will include not «days» but the "amount of ads"? It’s ok when user want to sell a few items from his stash - it’s free for them. But we see that shops owners start to place their product – it can be tens of adverts. So - they gain their profit, and site owner - don’t. So it will be great if we can set Packages in this way (or smh like this): 1-5 adverts per month - free 6-20 adverts per month - 10$ ... Unlimited – 50$
  13. Regarding Member Store: i understand how to enable and create Member Store but how/where to find it after that?? Thanks in advance!
  14. Merezhko

    iAwards

    Hi, got the 1CL1/1 error when trying to award member from the AP. How to fix it? Thanks in advance!
  15. Merezhko

    iAwards

    Hello, i don't see "Renew" button at iAwards page at the Marketplace. How can i upgrade my app to IPS 4.4 support? And can i send money from Visa not using Pay Pal? Thanks in advance!
  16. Sorry, didn't mention the date of the previous post with the same question (
  17. Hello, @opentype. When can we expect compatibility with 4.4? TIA
    Great plugin, but have some problems with sorting. When i change slides order at Customisation page using drag n drop, plugin doesn't show the latest slides in the slider. And yes, i tried different settings in admin cp. Regards, Maks
  18. Merezhko

    iAwards

    Hello, @InvisionHQ when i click +Create at the header there are no "Award" inside. What can be the reason? TIA
  19. No, they did not. On my first link user re-uploaded the pics, so that example is incorrect. Lets see at another one. This topic has been started on 11 March and we see lost images. I've asked topic starter - he did not delete pics. And he sure they were visible when he started the topic. Then he send pics to my email and i checked manually all pics at Amazon bucket dated 11 March - there are no pics there that i've received from ts. Where are they gone?? What could be the possible reason why pics from any accidental topics disappears from Amazon bucket from time to time?
  20. Hello, from time to time we see lost images in signatures and topics - all of the stored at Amazon S3. For example: we have new topic with lost images, started on Friday http://www.greenmats.club/topic/3059-auburn-1935-boattail-speedster-lindberg/ And at the same time we have another new topic from this user on the same day - images are visible http://www.greenmats.club/topic/3060-cord-convertible-1937-lindberg/ Who can suggest - what can be the reason? Many thanks in advance! Maks
  21. Hello, It seems i have the same problem with my cloud IPS forum. I have one parent bucket on S3 and three sub-buckets - MAIN --forum --gallery --downloads Forum and Gallery works well, but when i try to download files from Download section the error occur: The bucket you are attempting to access must be addressed using the specified endpoint. Please send all future requests to this endpoint Help please! Article is not accessible for me somehow ((
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy