Jump to content

zero active users


Recommended Posts

Thanks, I moved this to a ticket so we can see what is happening here. Please check your email for further correspondence. 

This was the quickest ticket ever 😄 . This is actually due to some internal changes on Cloud. This should be fixed soon. Sorry for the inconvenience! 

Link to comment
Share on other sites

I seem to have a similar issue (self-hosted) and there are a maximim of three users shown in "who is online". Myself (Admin), one logged-in member and a guest. The following statistic confirms there is something wrong: On May 30, the user statistic drops sharply. Before the event, there is more than normal traffic. I suppose they were bots. I did ban IP 127.0.0.1 by accident in the last days (on May 30) but then deleted this setting again as it banned me as well. What else could be the reason for this? What to check for? Many thanks for the support.  

Could contain: Chart

Link to comment
Share on other sites

2 minutes ago, evcom said:

I seem to have a similar issue (self-hosted) and there are a maximim of three users shown in "who is online". Myself (Admin), one logged-in member and a guest. The following statistic confirms there is something wrong: On May 30, the user statistic drops sharply. Before the event, there is more than normal traffic. I suppose they were bots. I did ban IP 127.0.0.1 by accident in the last days (on May 30) but then deleted this setting again as it banned me as well. What else could be the reason for this? What to check for? Many thanks for the support.  

Could contain: Chart

This would not be related to the issue here and is separate.

However, the only thing I can suggest is to look at the firewall rules you enacted. It sounds like something was done outside of the software itself to block traffic so should be monitored there for false positives or other issues.

Link to comment
Share on other sites

On 6/11/2024 at 8:22 PM, evcom said:

I seem to have a similar issue (self-hosted) and there are a maximim of three users shown in "who is online". Myself (Admin), one logged-in member and a guest. The following statistic confirms there is something wrong: On May 30, the user statistic drops sharply. Before the event, there is more than normal traffic. I suppose they were bots. I did ban IP 127.0.0.1 by accident in the last days (on May 30) but then deleted this setting again as it banned me as well. What else could be the reason for this? What to check for? Many thanks for the support.  

Could contain: Chart

what about GA4 (google analytica 4 ) ? 

 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...