Jump to content

Facebook/Meta issues?


Recommended Posts

Hi - 

 

Has anyone else received letters from Meta saying the Facebook API is not in compliance?

Here’s a copy of one of the letters we got:

 

Quote

Hi,

Your app Music Player Network  doesn't fully comply with our Platform Terms. Since we're striving to improve the Platform experience, your app has been deactivated.

Your app is violating Platform Terms 7.a-d: To view this policy in entirety, visit the "Compliance Review Rights and Suspension and Termination of these Terms" section of our Platform Terms at https://developers.facebook.com/terms. This policy includes information on app review, regular monitoring, auditing rights, and certifications.

To bring your app into compliance, provide the following in your appeal:  


1. Detailed instructions describing how we can access your platform to test and review. Once we are able to access your platform, the experience we test in your app should accurately reflect the experience a user has in your app. 

2. Valid credentials for us to login to your app and test/review its functionality and its use of any Facebook API integration. These credentials should be valid for at least 10 business days (%DATE%). In the event your credentials expire, we will reach out to you requesting new credentials so that we can successfully review your app.



For more information, visit:
 - Developer Policies: https://developers.facebook.com/devpolicy
 - Platform Terms: https://developers.facebook.com/terms

Once you’ve updated your app, please go to https://developers.facebook.com/appealto appeal. A member of our team will get back to you within 48 hours. 

All we use Facebook for is so people can use their FB credentials to log in to our forum if they want.  Maybe the best move is to just disable it in the ACP and forget it exists?

 

Any info would be greatly appreciated.

 

Thx,

 

dB

Link to comment
Share on other sites

Just now, Marc Stridgen said:

With how hard facebook tend to make it to integrate these days, you would be surprised how many choose just that option. 

Somehow, I’m not surprised at all. 😒

 

 

Just now, Marc Stridgen said:

You would need to see which one of the terms they believe it violates first of all, and t hen work from there

Will do.  

 

Thanks, Marc! ☺️

 

dB

Link to comment
Share on other sites

I see there is a new notification:

Graph API v9.0 will be deprecated on Feb 23, 2023. Please use the API Upgrade Tool to understand how this might impact your app.

Number of upcoming changes: 1

GET: https://graph.facebook.com/{user-id}

Oldest Supported Version

  • v10.0 - February 23, 2023
  • v11.0 - June 8, 2023
  • v12.0 - September 14, 2023
  • v13.0 - February 8, 2024
  • v14.0 - May 28, 2024
  • v15.0 - September 17, 2024
  • v16.0 - September 15, 2024
Edited by SeNioR-
Link to comment
Share on other sites

  • 6 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...