Jump to content

Pesky Error code: 2S119/1 Something went wrong. Please try again.

Recommended Posts

Like many folks on here judging from related topics, I have been experiencing the rather pesky message when trying to log in and/or change theme...


Error code: 2S119/1 Something went wrong. Please try again. 

Hopefully this helps someone else...

In my case, it was on localhost but ONLY in Chrome and Edge browsers (Windows 10). Normally I use Firefox, which worked fine.

I found a clue in Chrome's devtools mentioning the domain attribute being invalid:

 Could contain: File, Plot, Chart, Monitor, Computer Hardware, Screen, Hardware, Electronics

In my install I have a constants.php with cookie constants, this one was was set to:

define( 'COOKIE_DOMAIN', '.localhost' );

I removed the . from before the domain

define( 'COOKIE_DOMAIN', 'localhost' );

 and it immediately logged me in using Chrome as soon as I refreshed the log-in page. I checked Firefox and that still worked after the change.

I test Edge, and again, as soon as I refreshed the log-in page it let me in. Same on other localdev installs on my PC.

So if you are also having trouble or users are reporting problems and getting this error code, it may be worth checking if you have a . in front of your domain in your configuration which Edge and Chrome don't like, or adding a new constant for COOKIE_DOMAIN with no . if not. Take a copy or screenshot of your existing constants.php first.



Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...