Jump to content

Smudgy logo

Recommended Posts

3 minutes ago, CoffeeCake said:

Have you tried uploading it at a smaller height and width?

So you suspect, its because of scaling?

I have tried couple of options but it was all the same.

Any clue what's the max logo size, so I can try exact dimensions.

Link to comment
Share on other sites

Cloudflare Polish is activated for your site, and your logo is being served from Cloudflare's cache. Your image is being converted into a webp file for those browsers that support webp, and the original format you used was a JPEG image. JPEG is really only good for things like photographs and is rarely an appropriate format for something like a logo. You'd want to use a transparent PNG file or similar until something svg or webp is supported natively by IPS.

You have some options. You can turn off the Polish feature entirely on Cloudflare or use a page rule to make an exception for your logo. You will need to clear the cache for your image from Cloudflare though to see any changes. Documentation: https://support.cloudflare.com/hc/en-us/articles/360000607372-Using-Cloudflare-Polish-to-compress-images

See the headers associated with your logo image, as served from carnity.com:

cf-bgj: imgq:100,h2pri
cf-cache-status: HIT
cf-polished: origFmt=jpeg, origSize=13060
content-disposition: inline; filename="1802184490_Carnitylogoapr2021.webp"
content-length: 9220
content-type: image/webp
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...