Jump to content

All activity stream info is back to front? (members/topics)


Dean_
 Share

Recommended Posts

Bear with me as this is a strange one and I really have no idea why it's doing it... Let me explain.

In my stream it tells you who has replied to whose topic, but mine doesn't make any sense what so ever.

How it should read:

Topic Title 1
Member 1 replied to Member 2 topic's in Forum 1


Topic Title 2
Member 1 posted a topic in Forum 1


What I see:

Topic Title 1
Member 2 replied to topic's Member 1 in Forum 1
Topic Title 2
a topic posted Member 1 in Forum 1

activitystream.thumb.JPG.6ac33005b2dcc617428cfae549662031.JPG

Link to comment
Share on other sites

1 hour ago, bfarber said:

Sounds like you might have out of date language strings, or customized theme templates that are out of date.

Many thanks, this happens on the default theme. I've just made a new localised English GB and set it to default and it's still the same.

Edited by Dean_
Link to comment
Share on other sites

33 minutes ago, bfarber said:

If you reproduce the issue on the default theme with an unmodified language pack feel free to submit a ticket.

At the moment I can't as my other licence has expired recently and obviously under these difficult times I need to save. It's not a major issues, just an annoyance. I'll submit a ticket once I've renwed.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...