Jump to content

Error Message -200?

Marcus Sternberg

Recommended Posts

Good morning,

being new I run into an error that doesnt tell me something:


It seems to appear when someone tries to upload content. The group settings for member is unlimited, though there seems to be a limit of 511 MB? The upload fails. 

I run the board as a cloud service so I cannot check server settings - only ACP. Where would I change limits for members? The current setup is


Thank you,


Link to comment
Share on other sites

It means the server couldn’t handle the large upload for unspecified reasons. As cloud customer there is probably not much you can do other than to limit the upload sizes in your settings so your users can’t even try to upload large files. Changing the server settings to give you more resources to handle big uploads will hardly be possible in a cloud environment. 

But you could open a support ticket with IPS to clarify what limits they set and maybe guarantee. It could also help to provide access to that 511 MB file so they can test it themselves if they think it should be supported. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...