Jump to content

Can't use converter correctly after 4.4.5


Recommended Posts


I think this might be a bug with the new updates after 4.4 (with the converter)? I am new to this software so I am still learning the ropes, but anyway, I previously tested converting my forum on a test install first (4.4.4) All went well. Then I did the real installation on the main folder and with that I installed 4.4.5 (which was the version that had been released when I went to install and convert the forum). And it didn't work. Tried again and same result. Thought it was something on my end. Installed 4.4.6 same thing. Then I thought back to the fact all worked fine on the test install with 4.4.4 and on the main site it worked with the earlier version, but after 4.4.5 it doesn't. 


I don't know if it's just me but it doesn't convert any posts or topics after 4.4.5. And it's not the background tasks because there aren't any running. 😦


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...