Jump to content

EXIF data


Recommended Posts

I read that the gallery produces the EXIF information for photos.  I'm using 4.3 beta and I'm not seeing any EXIF data displayed in the description or anywhere else after uploading. Or even in forum postings.

Is there a setting in the AdminCP?  I'm not seeing anything.

Link to comment
Share on other sites

Hi Jim,  Host has now installed the extension.  Didn't realize this and didn't see anything in the docs.  Unless I missed it?

I've uploaded an image and its now showing some data.  However, it's not showing the camera, iso, etc...

Do I need to setup something else?


Link to comment
Share on other sites

2 minutes ago, ParkerPhoto said:

Yes, as you can see in my screenshot (previous post) the data is listed in Bridge.

Just because you can read the EXIF-data locally doesn't automatically mean it will turn up on a website. You'd think it should but my experience is that some (what I presume most likely older) software/server settings etc. make it impossible to read the data even when you know it's there. I'd go back to the server people and double check if they set up everything accordingly. 

Link to comment
Share on other sites

Ran another test with the community, a different domain (same server & same PHP file), and the same image uploaded (with exif data in the file).

The following site shows the EXIF data is not there when uploaded to the Community Gallery and the second domain shows the EXIF data is present.


Community gallery image;


Different domain (the same image uploaded);


Also, both domains are on the same server and the PHP file extensions are the same for each.

Link to comment
Share on other sites

2 hours ago, bfarber said:

If you are having a problem with the EXIF data not being retrieved properly, I'd recommend submitting a ticket. The EXIF data you are showing looks to have been set by GD (e.g. PHP has already manipulated that file).


5 hours ago, vanderbroms said:

Bug in the system?

I submitted a bug report since the install is 4.3 beta.  Couldn't send a support ticket because of that.  Thanks!

Link to comment
Share on other sites

37 minutes ago, bfarber said:

You could have....but I saw the bug report, duplicated the issue and just fixed it for the next release. Thanks. :)


I just tried to submit a ticket again, via support in AdminCP, and get this...


Am I not sending a support ticket in the right place?

Also, I'm getting a lot of weird bugs just using this forum (in the last couple of hours).  Should I add them here or create a new bug report?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...