Jump to content

Embed Enhancements - Supporttopic


Fosters
 Share

Recommended Posts

12 hours ago, superj707 said:

I also discovered that the option to choose a specific image isn’t working either. The option is there but choosing an image has no effect even after clearing the cache

We'll either need access to investigate.. :(
This also works for us,if you want, I can invite you to our demo board with all our apps.

Link to comment
Share on other sites

  • 2 weeks later...

big problem. I just learned that this doesn't respect permissions.

For example I have a hidden post as the last post in a thread and it's embedding using that post.  I hid it because I didn't want anyone to see the attachments and now they can.

I think sql needs an addition to the where statement. "AND ATTACHMENT <> 'hidden'"   however that would be written to work correctly.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 2 months later...
  • 8 months later...
  • 1 year later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...