Jump to content

Script not working since upgrading from 4.1.x to 4.2.2


Recommended Posts

Wondering if anyone has had similar issue and if so how they overcame the problem.

Had a scrolling ticker script running fine in Pages using 4.1.x

Since upgrading to 4.2.2 it seems the script will not run at all

In 4.1.x script was in the page template

In 4.2.2 have even tried adding it into the JS tab and including it in the template but nothing seems to work

In both instances of where placed it loads into <head> area but just doesn't want to run

Anyone any ideas ?

Link to comment
Share on other sites


Narrowed it down to this line at bottom of page template (which is a copy of globalTemplate)

{template="includeJS" if="theme.js_include == 'footer'" app="core" group="global" location="global" params=""}

If I comment that out then ticker works but drop down menu's and primary nav doesn't work ... if I uncomment it then ticker doesn't but menu's etc do

Link to comment
Share on other sites

1 hour ago, TAMAN said:

Upload the "script" as a file in theme resources and paste it wherever you want

Thanks for the suggestion

Good idea, tried that though and no good

In the end got it to work by placing all my scripts BELOW that template I posted above (right before the </body> tag)

No idea what that template is I posted above but it was never in 4.1.x

It is also in the </head> area as well


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...