Jump to content

Icons Missing After Upgrade


Wayne B
 Share

Recommended Posts

Snip20150426_1.thumb.png.4978aaeaeb31407

How do I get all the icons back - the file paths under the acp look fine - this is following upgrade of live site from 3.4.7 to 4.0.2 

All icons on the ACP and in the front of the site are missing and are not visible. I have re-cached everything and still no joy running the support tool.

The file paths under System -> Files appear correct to me.

Link to comment
Share on other sites

  • 1 year later...
On 7/1/2016 at 11:56 PM, mauri01 said:

hi,

i have the same problem, any solution?

thanks

First try running the Support Tool (ACP -> Support -> "Something isn't working correctly") to the stage where it says it has removed all cached data. Refresh the front end and see if the images are now showing.

If they are still not showing, I'd suggest filing a ticket to Support.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Just updating, the last issue was fixed when one of the IPS staff told me by icon pack was 'corrupted' during upload and thus they had to upload a fresh set for me and all was good.

Now that 4.1.14/4.1.14.1 was out, i upgraded manually and again, the icons went missing! I have filed another ticket with support.

Not sure why when i do the upload/upgrade myself the icon packs get corrupted and non of the icons will show. Anyone has any idea?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...