Jump to content

Installer Locked


DJ ZAh
 Share

Recommended Posts

Has anyone had an issue upgrading from 3.4.7 to 4.0.0 or 4.0.1 and after uploading all the files I run http://website.com/admin/install and get a message Installer Locked?

To upgrade all I did was delete everything under the root of the site except

public

uploads

conf_global.php

favicon.ico

Then I uploaded everything included in the 4.0.0 also tried 4.0.1 package

I cleared all cookies and cache in Firefox browser, tried another browser (safari) and still same thing.

Any help is very appreciated.

Link to comment
Share on other sites

Disregard... issue was I was going to website.com/admin/install (which would work if this was a fresh install), when you have previous IP.Board data (like in my case I have 3.4.7, you need to run website.com/admin/upgrade (which worked great).

My dumb ass mistake but I see that this isn't posted anywhere else so it may help someone else figure it out

Link to comment
Share on other sites

  • 2 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...