Jump to content

John T Davis

Clients
  • Posts

    81
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by John T Davis

  1. On 8/15/2021 at 8:41 AM, HeadStand said:

    Thank you everyone for your patience. That was more painful than it should have been. 😞

     

    Congratulations! 

    I hope future updates are less stressful for you. That didn't seem to be any fun at all.

    Is the open rate data new this release? Or did I just not realize that was available before?

  2. 5 hours ago, AlexWebsites said:

    @John T Davis are you referring to the marketplace via ACP panel? I thought you were referring to a marketplace dev dashboard or something else. In 4.5 it does come up on my end when searching "newsletters" but not "newsletter". It doesn't come up in 4.6 because its not tagged as compatible yet:

     

     

     

    Yeah. I was referring to the ACP Marketplace. :)

  3. On 7/28/2021 at 3:17 PM, AlexWebsites said:

    Yes this is true and a good point. I was just going by the number series but it does seem they are at 4.6.5 pretty fast. 4.6 has been out a couple of months now.

    Keep in mind version numbers aren't base 10 decimals. It's entirely possible we could see 4.6.206 if they keep issuing bugfix releases at the current rate. :P

    @HeadStand, something odd might be going on in the backend. I just logged into the Marketplace through my Admin dashboard, and using the search function there doesn't turn up Newsletters at all.

  4. On 7/12/2021 at 7:00 PM, HeadStand said:

    A new version has been uploaded to the marketplace but is pending approval. Changes include:

    • Tested for 4.6 compatibility
    • Open Rate is now included when viewing newsletter back issues
    • Option to include guest content (disabled by default)
    • Fixed an issue where users who manually subscribed but opted out of emails did not receive the newsletter
    • Removed extra line break from some templates

    Congratulations on the release!

  5. On 5/12/2021 at 9:10 AM, HeadStand said:

    If you explicitly sign up for a newsletter you should get it even if you turned off mail.

    Looks like I hard-coded it 🤦‍♀️ Why did I do that? Good question. 😬

    You can edit this in the template. newsletters -> global -> content -> core.

    Hello!

    I hope you're doing well. I've noticed an issue with the above, as well. I've had at least two members not receive their Newsletters until they toggle on the in-System admin mail.

    I know this app is not officially 4.6 compatible yet, but has anyone tested to see if it still works?

  6. @HeadStand,

    Hello! I hope you're having a great 2021 so far. 🙂

    Is there a way to force a specific newsletter to rebuild the subscriber list? I have an issue with at least one member who cannot receive the newsletter they're signed up for. They toggled it on in their Settings --> Account Settings --> Newsletters, but I don't see their name in the admin interface when I ask it to show me the list of subscribers.

    Since this is happening with one member, I'm concerned it might have happened to others as well, hence why I was wondering if there was a way to rebuild things.

    Thanks!

  7. 8 minutes ago, HeadStand said:

    That's been in there for a couple of years, actually. I think it even pre-dates IPS version 4! 😂 Should be an option in the notification settings. Let me know if there are any issues with turning that off.

    Thanks!

    In my personal notification settings (not part of the Newsletters admin), I do see an option to be notified by email, but not for the pre-distribution copy.

    I’m not finding the notification settings in the Newsletters admin. I’ll go check the manual to figure out where it is. Unfortunately, I fear all my other brain cells except the apparently useless two I’ve been rubbing together may be lost forever.

  8. @HeadStand,

    Good afternoon! Hope you are having a safe and relaxing holiday season. 🙂

    Our forum admin group got a “Pre-Distribution” version of our daily newsletter this morning. It’s essentially identical to what I might get if I clicked the Preview button.

    Is this a new feature? I don’t recall it happening before. I also can’t figure out how to turn it off. Is there a toggle somewhere?

  9. 12 hours ago, Adriano Faria said:

    Click a few times in CHECK FOR UPDATES or something button. 

    This is a marketplace (IPS) thing. There’s nothing I can do. 

    Thanks for letting me know. Everything seems to be up to date now.

    The plugin works, so that's all that matters. :)

     

  10. I had this issue too after the 4.5 update. One of our users pinged me about the notifications no longer being full-text.

    Have you checked to see if System > Settings > Email Settings > Truncate Content is toggled?

    It was suddenly toggled on after the 4.5 update. I can't honestly remember if it was a setting I turned off way back on 4.1 that got re-enabled, or if it's something new, but it seems to have fixed the problem.

  11. On 8/31/2020 at 2:58 PM, Adriano Faria said:

    It's compatible. I will upload it again so it makes part of the marketplace in the ACP.

    Thanks for updating this.

    I got the notice on the forum here that the new version is available, but I'm not seeing an option to update from within my AdminCP, which is showing version 1.0.1 (10001). Do I need to manually update to enable the AdminCP to track future updates, or do I not need to do anything at all?

    Thanks again!

  12. 9 hours ago, TSP said:

    Hello, 
    I haven't had time to update or test this on 4.5 yet. I don't know when either unfortunately

    Thanks for letting me know. I'd really like to purchase it, so I'll keep an eye on this thread. 🙂

    Sounds like you're really busy. I hope things smooth out for you soon. Good luck!

  13. Hello,

    The forum I help administer is a private, members-only installation. Nothing should be visible to persons not logged in, and so far that's all working perfectly.

    I cannot find any settings to disable search engine robots from crawling our members-only content. I'm not seeing that content when I google the names of forum threads, but I'm not sure that means it's not being indexed somehow anyway.

    Question: how can I disable search engine indexing for everything except the login page?

  14. Hello,

    I would like to do the following:

    1. Set up a new forum where members can post anonymously to ask questions;
    2. Allow replies (answers), where the replies are not anonymous; and
    3. Restrict anonymous posts to only this forum.

    Essentially I'm trying to set up a way for people to anonymously ask questions of more experienced forum members, but also encourage high quality responses by identifying whose responds.

    I don't believe this is built in to the base Invision Community software. Am I wrong? If not, is there a plugin I can adapt to do this?

    Thanks!

×
×
  • Create New...