Jump to content

John T Davis

Clients
  • Posts

    81
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by John T Davis

  1. I thought so, but sometimes I don't trust my brain to do brian things. :P
  2. Congratulations! I hope future updates are less stressful for you. That didn't seem to be any fun at all. Is the open rate data new this release? Or did I just not realize that was available before?
  3. Yeah. I was referring to the ACP Marketplace. :)
  4. Keep in mind version numbers aren't base 10 decimals. It's entirely possible we could see 4.6.206 if they keep issuing bugfix releases at the current rate. :P @HeadStand, something odd might be going on in the backend. I just logged into the Marketplace through my Admin dashboard, and using the search function there doesn't turn up Newsletters at all.
  5. Congratulations on the release!
  6. Hello! I hope you're doing well. I've noticed an issue with the above, as well. I've had at least two members not receive their Newsletters until they toggle on the in-System admin mail. I know this app is not officially 4.6 compatible yet, but has anyone tested to see if it still works?
  7. Good afternoon! Just to confirm, this plugin breaks under 4.6?
  8. @HeadStand, Hello! I hope you're having a great 2021 so far. 🙂 Is there a way to force a specific newsletter to rebuild the subscriber list? I have an issue with at least one member who cannot receive the newsletter they're signed up for. They toggled it on in their Settings --> Account Settings --> Newsletters, but I don't see their name in the admin interface when I ask it to show me the list of subscribers. Since this is happening with one member, I'm concerned it might have happened to others as well, hence why I was wondering if there was a way to rebuild things. Thanks!
  9. Thanks! In my personal notification settings (not part of the Newsletters admin), I do see an option to be notified by email, but not for the pre-distribution copy. I’m not finding the notification settings in the Newsletters admin. I’ll go check the manual to figure out where it is. Unfortunately, I fear all my other brain cells except the apparently useless two I’ve been rubbing together may be lost forever.
  10. @HeadStand, Good afternoon! Hope you are having a safe and relaxing holiday season. 🙂 Our forum admin group got a “Pre-Distribution” version of our daily newsletter this morning. It’s essentially identical to what I might get if I clicked the Preview button. Is this a new feature? I don’t recall it happening before. I also can’t figure out how to turn it off. Is there a toggle somewhere?
  11. Perfect. Thanks! (Default is 10 per user per day, btw.)
  12. A user contacted me today letting me know the system won't let them react to any more posts. Apparently they've reached their "daily reaction limit?" Where is the setting to control this? I've not seen this error before. Thanks!
  13. Thanks again for all your hard work on this. 🙂
  14. Just to clarify, is this an add-on? I don't see an option for stock photography in default 4.5.
  15. +1 This is a great idea. At minimum, I'd love to be able to mark an item in the Unread Content activity stream as read without having to click into and load the content.
  16. Thanks for letting me know. Everything seems to be up to date now. The plugin works, so that's all that matters. :)
  17. I had this issue too after the 4.5 update. One of our users pinged me about the notifications no longer being full-text. Have you checked to see if System > Settings > Email Settings > Truncate Content is toggled? It was suddenly toggled on after the 4.5 update. I can't honestly remember if it was a setting I turned off way back on 4.1 that got re-enabled, or if it's something new, but it seems to have fixed the problem.
  18. Thanks for updating this. I got the notice on the forum here that the new version is available, but I'm not seeing an option to update from within my AdminCP, which is showing version 1.0.1 (10001). Do I need to manually update to enable the AdminCP to track future updates, or do I not need to do anything at all? Thanks again!
  19. Thanks for letting me know. I'd really like to purchase it, so I'll keep an eye on this thread. 🙂 Sounds like you're really busy. I hope things smooth out for you soon. Good luck!
  20. Hello, The forum I help administer is a private, members-only installation. Nothing should be visible to persons not logged in, and so far that's all working perfectly. I cannot find any settings to disable search engine robots from crawling our members-only content. I'm not seeing that content when I google the names of forum threads, but I'm not sure that means it's not being indexed somehow anyway. Question: how can I disable search engine indexing for everything except the login page?
  21. I just dropped a message over there. Thanks! Sounds l like development might be stopped, though. I may need to come up with a plan B.
  22. Thanks for your work on this, @TSP! Does anyone know if it works in 4.5?
  23. Excellent! Thanks, @Adriano Faria! I don't suppose anyone knows if this is 4.5 safe?
  24. Hello, I would like to do the following: Set up a new forum where members can post anonymously to ask questions; Allow replies (answers), where the replies are not anonymous; and Restrict anonymous posts to only this forum. Essentially I'm trying to set up a way for people to anonymously ask questions of more experienced forum members, but also encourage high quality responses by identifying whose responds. I don't believe this is built in to the base Invision Community software. Am I wrong? If not, is there a plugin I can adapt to do this? Thanks!
×
×
  • Create New...