Jump to content

Community

jp

+Clients
  • Content Count

    170
  • Joined

  • Last visited

About jp

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jp

    Radical Tags

    I worked out that if I create a new tag through the customize section of Radical Tags it now gives me the option to use that to select in the prefix area of a forum category.
  2. jp

    Radical Tags

    I think I'm in the same boat as another. I had a IPS4.4 site and had ATP running on it. I now have upgraded to IPS4.5 and have Radical Tags running and it is super cool πŸ™‚ But I have a list of prefixes in the Radical Tags options in a forum category that I don't know where it is pulling them from to select to add these tags as options in the prefix dropdown for users when creating a topic. How do I edit these prefixes? which I believe were created in ATP as I cannot find anywhere else in IPS or Radical Tags to edit them.
  3. jp

    Radical Tags

    @Makoto is offering to help @BankFodder It is not a big expense the application especially for the amount of work and effort makoto has put into it. Most apps on Invision are more of a hobby than anything so if you have a mission critical site then you probably need to be using mission critical software and have a team of in house coders. Just because your site doesn't work properly for how you use it doesn't mean the app is broken. As makoto has said it is probably due to your previous ACP install.
  4. jp

    Radical Tags

    The IPS marketplace sent a renewal reminder.
  5. jp

    Radical Tags

    i am being asked to renew this app. Is development still active? It doesnt seem like much is happening on this app to fix errors and improve features
  6. jp

    Radical Tags

    in the backend (admin control panel), the upgrade from IPS 4.4.2 to IPS 4.4.5 won't complete and bricks my backend. so cannot log in to backend and can't finish the upgrade.
  7. jp

    Radical Tags

    after upgrading IPS to 4.4.5 I get this error which looks like it is related to Radical Tags: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '0) AND css_app IN ('radtags') AND css_location IN ('global') AND css_path IN ('.' at line 1
  8. jp

    Radical Tags

    hi, what is being worked on at the moment? is a new version coming out anytime soon with more features?
  9. yep I still have this problem
  10. jp

    Radical Tags

    this looks great, can’t wait for these features to be added πŸ˜›
  11. jp

    Radical Tags

    haha me too. Cant wait for @Makoto to sink their teeth into this app and make it amazing πŸ™‚ thanks πŸ™‚
  12. jp

    Radical Tags

    ive bought this and installed. my questions are: I clicked to disable advanced tags but have realised you actually need advanced tags still running as this app does not have the ability to add tags to forum categories. how can you setup prefixes in the backend for frontend use? advanced tags added another tab in settings of a forum category which allowed you to select tags and prefixes to use in that category is there a widget/block to use on frontend to show tags / tag cloud? if I disable advanced tags, the tag cloud block is disabled as well it doesn't have the ability like
  13. Hi Kevin, can you please fix the Mass-Add Tags or Prefixes function in the Advanced Tools of Advanced Tags. Whenever I try to run this I get the error below. My site is hosted by IPS. 504 ERROR The request could not be satisfied. CloudFront attempted to establish a connection with the origin, but either the attempt failed or the origin closed the connection. If you received this error while trying to use an app or access a website, please contact the provider or website owner for assistance. If you provide content to customers through CloudFront, you can find step
  14. does this still work? on 4.4?
  15. considering most apps require an update for 4.4 compatibility it is safe to assume most would need to be. Like Christforums said, unless I see an app explicitly says it is 4.4 compatible I ain't upgrading. So if an app doesn't need to be updated, then I would still need the app developer to write that the current version is compatible with 4.4
Γ—
Γ—
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy