Jump to content
Invision Community

Eric Allione

+Clients
  • Content count

    546
  • Joined

  • Last visited

About Eric Allione

  • Rank
    Community Regular

Contact Methods

Profile Information

Recent Profile Visitors

13,566 profile views
  1. IPS 4 Integration: Promote and Sweep

    Yes indeed, I remember literally waiting 3-4 years for 4.0 to come out in the first place and planning my life around that. Not complaining, but literally that's what happened and I waited a few more years longer than I expected. By then I had a different career entirely and the plans needed to change. But just using logic and common sense, I imagine nothing would really be lost or missing, especially since 4.x has such a solid text editor (which is part of why I was waiting so long). It's just kind of funny to walk up to my forum finally and get started only to see that I'm still "waiting for 4.0". However, I'm glad that doing a good job is important to them rather than use artificial deadlines where they release ready or not. I do worry about inconsistencies though, if promoted blog posts come out in a significantly different format.
  2. IPS 4 Integration: Promote and Sweep

    @Lindy (or anyone who can answer): If we just copy-pasted forum posts into blogs, how similar would that effect be to promoting a forum post into a blog with blog integration? I ask because I'm torn between waiting for the feature and just doing it manually. I do not mind the extra manual work, however I don't want somehow to be missing something critical and bloggy with the cut/paste method. Thanks. Serious question by the way.
  3. (FJ4) SimplyPro

    Anyone have any idea how to get a social media button working with this theme please? I keep buying other themes with social media buttons, but none seem to look as good as this one. Thanks in advance if anyone's out there.
  4. (FJ4) SimplyPro

    Is there a way to have social media buttons with this skin? I would very much like to add a Twitter button. Am I missing something really simple or is that not possible?
  5. Simplify by IPS Themes

    Ok I'm glad that it wasn't just me overlooking something obvious. Those list of things with no evident change was all I was able to come up with. But basically everything which was not the footer, a social media icon, or the logo did not make any obvious changes. I bought both the Simplify and the Haze but quickly gave up. I found another skin to keep me happy in the meantime, but I'm confident you will figure it all out in due time. I purchased your recent skins with very little consideration because I was such a fan of Pulse on 3.x. However, what I look for most in a skin is to be able to see as much of the actual forum as possible without the header space hogging it all. Any customizations I would be interested would need to focus on shrinking that space as much as possible. Until then I don't see myself using these. But you are very good at what you do so I will be holding onto hope for the future.
  6. (FJ4) SimplyPro

    I deleted the image link for the background and I think it looks better like that anyway so I'm happy.
  7. (FJ4) SimplyPro

    This is the best theme I've seen but there seems to be an oversight in the design for mobile. Down at the bottom the black honeycomb background cuts out the "Themes" and "Contact Us".
  8. Simplify by IPS Themes

    Hello Tom, I am using 4.1.10. I am refreshing one page side by side to another and can't detect the slightest change when toggling any of the settings except for floating/traditional and overriding the logo, being able to turn the footer off, and turning off the social media. Those things worked but nothing in the header area. I find that there is too much space between the navigation and where the forum posts start, and if I can't make that space smaller (which would be very nice), then it would be desirable to put some sort of banner there, but I don't seem to be able to. Would it have anything to do with me using the IPS cloud hosting limiting changes even if from within the ACP? I uploaded and selected 'enable background' but no response, and also no apparent change from toggling 'boxed mode', 'sticky header', 'background layout', 'background stickiness', or 'enable fluid width'. None of those things seemed to work.
  9. PGN Chess BBCode

    Yes thanks anyway I did reupload those files and the BB code, but I already had the newest version and I am still getting the same error. I'm ok with just making animations though, this was kind of too much for members to handle anyway and the frame stepping wasn't mobile friendly at all, so animated GIFs should work nicely.
  10. PGN Chess BBCode

    I checked again and for some reason they were ok, then I went to refresh and they were broken. Kept refreshing and still broken. I suspect this is fully unstable now with 3.4.6. This is the error after a refresh: " alt="PGNerror_zps7cb4042f.jpg">
  11. PGN Chess BBCode

    With the 3.4.6 upgrade suddenly all my PGNs died. I guess it's time to make a thousand animated GIFs now :(
  12. Member Map

    I am so happy to have the Member Map back after that last API crashed. The new global view looks great, but it's really too bad that hovering doesn't show member names unless you click on them first.
  13. Links Directory [IP.Board 3.4]

    This issue is resolved. However, I recommend removing this option, which appears to do nothing: Use a direct link to the website. Reuploading the js file changed nothing, but I did some further tests and it works with the following settings: * Display website as bar across the linked page * Redirect user without notice notifying them they are leaving your forum * Redirect user with no notice But this setting still does nothing, even if I spam left click: * Use a direct link to the website I was being lazy not testing those other settings (and assuming they were broken too) before coming to you, my bad. This combination of settings works fine: Redirect user with no notice + open in new tab.
  14. Links Directory [IP.Board 3.4]

    Suggestion for "Latest Links" sidebar: (left) click functionality on icons. Ok, I know that I've probably more-than used up used up my quota for suggestions, but since 4.1.2 is right around the corner... Clicking on icons in the sidebar is not offering anchor link functionality. Hovering over an icon will display the url is in the lower left corner of the browser, which kind of crazy because if I right click and select "open in new tab" then I will get it, but nothing from left click! If it helps, "open in new tab" is my selected action now rather than the default iframe solution. Also, are we able to manipulate the number of links on the sidebar: such as having 8 links in the sidebar instead of 5, 10, and 15? I am hesitant to try and change anything while there are still bugs because I don't want to corrupt the next update. PS. I did a search on "BoinkMe" to better understand what was going on here, and the results had nothing to do with web design :unsure: " alt="boinkme_zps9d9bcca0.jpg">
  15. Links Directory [IP.Board 3.4]

    Ah ok, I just saw your comment in the tracker that you already knew about this being broken. Alright :smile:
×