Jump to content

Wrong display of moderation toolbar on Topics view

Go to solution Solved by Jim M,

Recommended Posts

When the Topics view is filtered using a Fluid View filter checkbox, it shows the Moderation toolbar at the bottom saying "With 1 selected" even though no topics are selected.

Clicking [] Select Rows dropdown in the list header and selecting “None” does not remove the toolbar.

Clicking the Home/logo link retains the moderation toolbar (URL has /?forumId=n).

Refreshing the page makes the toolbar go away temporarily (URL has /?forumId=n). Clicking logo brings back the toolbar.

Unselecting all the filter checkboxes makes the toolbar go away  (URL points to home /).

Seeing this issue only today.

Link to comment
Share on other sites

6 hours ago, Jim M said:

Would clear your browser local storage. Sounds like something got corrupted. 

I was using a separate Chrome profile where this issue manifested. Trying the other profile worked fine.

Cleared cache and it seemed to have resolved the issue.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...