Jump to content

Random Errors


Recommended Posts

Looks like the browser there is having an issue displaying what is on the page. This can be anything from lots of images/videos to social media embeds. Just depends what is on the page and what is happening.

If you want to post the URL, we can try to assist you in determining that.

Link to comment
Share on other sites

3 minutes ago, Jim M said:

Looks like the browser there is having an issue displaying what is on the page. This can be anything from lots of images/videos to social media embeds. Just depends what is on the page and what is happening.

If you want to post the URL, we can try to assist you in determining that.

I can post the link but you have to be a member to see it. The people that are having issues seem to be long time members. 
Here's the link, not sure what you might see.

https://wx.northgeorgiawx.com/forums/topic/17599-monday-october-16/

Link to comment
Share on other sites

Looks like there are some large images there and also some Twitter embeds in the content and side bar. You may wish to simplify the page by removing the sidebar Twitter embeds to see if that helps.

More than likely it is something around an embed or image here that the mobile browser just can't handle, unfortunately.

Link to comment
Share on other sites

32 minutes ago, NorthGeorgiaWX said:

The people that can't see the post, can see the blog section on the site. That one particular forum requires that you sign up to view it, but the rest of the site is open. 

I'll try removing some of the Twitter feeds to see if it makes a difference.

This has nothing to do with permissions on the site but everything to do with the Twitter feeds, images, etc... on the page which are overwhelming the mobile browser. Hope that helps 😉 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...