Jump to content

Community

NorthGeorgiaWX

+Clients
  • Posts

    7
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by NorthGeorgiaWX

  1. This is awesome and just exactly what was needed. Love it! Perfect!
  2. I know I read where the Facebook embeds is coming back to this platform (hopefully real soon), but what about webpages? When you post a link to a website or article in the internet, FB will generate the image and a short part of the article. But here, a link is a link and that's it. Uninteresting and not eye catching. With more and more people trying to get away from Facebook, it would be nice to bring some of that "easy" functionality over to this platform and help make some of those transitions easy and seamless. I just didn't know how hard that functionality was to achieve.
  3. Hey ehren! Just purchased your theme and having an issue. The normal images/icons for the admin panel and on the forum are missing.  

     

    Snap346067091.jpg

    1. Show previous comments  1 more
    2. ehren.

      ehren.

      Hi there,

      Missing FontAwesome icons are sometimes caused when https hasn't been configured correctly. If the same issue is happening the Admin Panel, it would likely imply that Uniform isn't causing the issue 🙂 

    3. NorthGeorgiaWX

      NorthGeorgiaWX

      I'll contact Invision as they are hosting. 
      I have another issue, not sure where to start first. I have closed Clubs. When a user that does not belong to the club clicks on the club or to join the club, they get this message. The join request works, but I need to figure out how to fix this screen. 

      Snap346067113.thumb.jpg.a01c44653500a511d134c75f1599c163.jpg

    4. Ehren

      Ehren

      You'll need to ask the Invision team as that doesn't seem to be an issue with Uniform 🙂

  4. Can you show me the code/syntax for adding that custom tag to the template please? I've got a custom block for that code, just wasn't sure of the syntax to use to insert it. Thanks in advance... 🙂
  5. Please tell me if I'm wrong, but the API allows a new post to get created doesn't it? I have weather software that monitors the EMWIN network, and currently the software can post directly to FB, Twitter, send email, upload to website, etc. I would like to talk to the developer to add an option to make a direct post to my Invision. Doable?
  6. Trying to setup the Facebook login. The Facebook part of the setup was no problem. But I get to this section in the instructions, and not sure where to go or what options to choose to do the Invision side of things. I see Login and Registration, but absolutely NO details in the instructions. What form and where?
  7. In the online help I see the option, it real life I don't.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy