Jump to content

Sign up Error 2S129/1


Mark Dewhurst
Go to solution Solved by Marc,

Recommended Posts

Hello, I'm getting an Error 2S129/1 and the Message is You are not permitted to register a user account with this site.

I have tried clearing the cache and cookies 

this only started out of the blue on the 25/8/2022

I have a feeling it is a server side problem as I can’t see anything wrong with the source files or my settings.

And i have found that the only way I don't get an error is when i use a email ending in my domain name

example , admin@mydomain.com will work but any other email or the Google, Facebook and Microsoft buttons don't

Any help please guys would be appreciated. 

 

Edited by Mark Dewhurst
Link to comment
Share on other sites

  • Solution

If you are getting that message then its related to a ban somewhere. This may be the spam service, which you could look at the logs for, or that you have set an email ban (it sounds very much like it may be the latter). So please check those first of all. If you still cannot see where it is, please update your access details and I can then take a look for you

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...