Jump to content

I cannot get in AdminCP based on IP address, this is new computer

David Rutstein
Go to solution Solved by Jim M,

Recommended Posts

 Here is my issue.

I am able to login as a admin poster/user. But when I try to login to AdminCP, it wont let me based on - once I was able to get in .. and then it kicked me out fast when I clicked something. It worked always till I bought a new computer. Please help me get in the CP

Your IP address does not match this session. Help  - I am on the plan that does not involve email support. I just want to change the setting to allow me to only have subscribers post or respond. 

Link to comment
Share on other sites

  • Solution

As you're utilizing CloudFlare, you will need to enable "Trust IP addresses provided by proxies?" in ACP -> System -> Advanced Configuration. Otherwise, your IP address will change each time CloudFlare swaps you to a different server as it won't use your device's IP address. You also can run into issues with users and IP addresses if you do not do this.

Just a note, you found support (Hi!). The method which you go to obtain support has changed but the level of support has not 🙂 .

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...