Jump to content

Import RSS feed into Pages importing empty images


Recommended Posts

Hi,

I'm unsure if you would class this as a bug but I've been trying for quite a while now to import some IPS Blogs into Pages via their RSS feed.
I need to preserve some important team project blogs including some memorial blogs before removing the Blogs app which hadn't been used for years. The Copy to Database feature only lets you import from Forums, so I can't use that. I don't think Adriano's plugin does it either.

I originally had to wait for a Import RSS Feed bug in to be fixed, now I'm having issues with the actual images in the articles. No matter which of the 3 image import options I select when setting up the RSS import, it imports the blog entry images as the lazy loading spacer image, instead of the actual image, resulting in this.

<img alt="100_2089.jpg" data-loaded="true" data-src="https://example.com/forum/applications/core/interface/js/spacer.png" src="https://example.com/forum/applications/core/interface/js/spacer.png" style="height: auto;">

This is how the image appears in the source of the original Blog entry:

<img alt="100_2089.jpg" data-loaded="true" data-src="http://img.photobucket.com/albums/v204/username/House/100_2089.jpg" src="//example.net/forum/applications/core/interface/js/spacer.png" style="height: auto;">

I'm now back to square one and the Blog licence is no more, I had to move it to a another site. It doesn't import the comments either but that's aside.

Has anyone else had this issue and found a workaround?

Edited by The Old Man
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...