Jump to content

Tapatalk login error

Philip Gaines

Recommended Posts

9 hours ago, IgorPec said:

Tried it and its still not working.

1. I uninstalled the plugin

2. Deleted the "mobiquo" file via FTP client

3. uploaded the new  v1.4.1 "mobiquo" file via FTP client

4. installed the  v1.4.1plugin and input the tapatalk key into the plugin...

Still not working..... anyone know how..?

Link to comment
Share on other sites

8 hours ago, enosb said:

Following the latest Tapatalk install instructions here:


... Fixed it on my board.

Note that once you have deleted the old mobiquo file via FTP, the new Tapatalk install is all done in the ACP. Also note that the upload is the the .tar file, that was downloaded (not expanded).

Hows your forum hosted..?

As the TAR file is for Cloud hosting so i used the v1.4.1.zip file

From tapatalk :-

1 - This is the legacy plugin for IPB 4.0.x and 4.1.x. If you are on this IPB versions and you didn't upgrade to IPB4.2, you must use this one. This plugin will not work in IPB4.2. You can get it here https://tapatalk.com/files/plugin/tapat ... v1.3.6.zip

2 - This is the new plugin for IPB 4.2. If you are in IPB 4.2, and you can access your root forum filesystem, you can use this plugin as you always done, uploading "mobiquo" folder to your root and installing the Tapatalk.xml under your admincp->plugins section. You can get it here https://tapatalk.com/files/plugin/tapat ... v1.4.1.zip

3 - This is the new application for IPB 4.2. This is intended ONLY for forums that are hosted at IPB Cloud hosting and not have ftp access to upload the mobiquo folder. To install this one, you need go your admincp->applications and upload the .tar file provided.  You can get it here https://tapatalk.com/files/plugin/tapat ... v1.4.1.tar



Link to comment
Share on other sites

I'm hosting two forums.

1. The first forum had tapatalk installed before the upgrade and will not work as i've listed above...

2 my second forum that didn't have tapatalk installed before works fine with the new  v1.4.1 "mobiquo" file via FTP client then  installed the  v1.4.1plugin and input the tapatalk key into the plugin...


Link to comment
Share on other sites

  • 2 weeks later...

For those of you in the cloud and 4.2 what do you input on your tapatalk settings for:


& do we still need to install the API key?

I had the Mobiquo folder removed from the Cloud FTP site (with the help from IPB) but I still cant get it to work.

Have followed all of their horribly written instructions and nadda??

I think tapatalk sucks but most of my members use it..


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...