Jump to content

Community

ABGenc

+Clients
  • Posts

    1,040
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by ABGenc

  1. ABGenc

    Member Map

    Thanks Martin, I might have pushed them in the direction cause seeing the table name I also thought it was related to the application but have provided every detail as I have given to you. I have also insisted that it is an IPS problem if I can not uninstall an application but they did not accept. I have shared your comment with them and hope to get it solved soon.
  2. @Duken Stuart had the comment above. May be we need some time.
  3. I get it through Chrome - Inspect ; https://www.duken.nl/forums/index.php?app=core&module=system&controller=serviceworker&v=b43c8ed7fd1624625712 Yes, just to test disable the following setting
  4. Yes Stuart, @Duken has chosen the landing page as start_url: "/forums/discover/" but service worker has const BASE_URL = "https://www.duken.nl/forums/"; I think if @Dukendisables the custom URL setting it will work
  5. When you inspect the page there seems to be 2 warnings for Installability. For the second warning, there should be a response to following link but it is directed to homepage. But dont know how it is activated though. My site had the application installable a few hours after uploading the images without doing anything additional. https://duken.nl/index.php?app=core&module=system&controller=serviceworker For Installability to be active there are requirements. You can check the following link ; https://web.dev/install-criteria/
  6. That was the same thing I have experienced. The application was installable after I have uploaded the icons and completed other details on the same tab. ( ACP -> Customization -> Icons & Logos )
  7. ABGenc

    Member Map

    Hi @Martin A. I had disabled Member Map during 4.5 upgrade for a possible future upgrade of the application and a few days ago I have upgraded to 4.6. Now I get errors related to Member Map when I want to split messages like IPS\Db\Exception::1062 UPDATE `core_item_member_map` core_item_member_map SET `map_item_id`=31670 WHERE map_class='IPS\forums\Topic' and map_item_id=28234 Duplicate entry 'IPS\forums\Topic-31670-2' for key 'map_unique' I can not uninstall the application because it is in the "Applications not currently installed" list. When I try to install, I get the following error The application you are attempting to install appears to be installed already. To reinstall the application you must first uninstall it. I have raised a ticket to IPS but they said I should contact you. How can I manually uninstall the application ?
  8. I was not familiar to PWA till I have heard here and the only thing I cared about was the push notifications to tell the truth. I was a bit upset after upgrading to 4.6.1 cause I had no sign of an application that I had a few weeks ago on this site. I read the articles here and the only thing I found related was the the splash screen setting. I searched, found and placed one and just a few hours later I have seen a notification on my phone to copy the application of my site to home screen. When I said Yes, the application was there with my site's name and logo. Now all is set and working perfectly. During the search I have found the following link. If you have not already copied yet, you can easily copy the app on your phome home screen or PC's desktop https://support.google.com/chrome/answer/9658361 And here are the requirements for the app to be installable https://web.dev/install-criteria/ Hope it will be helpful for those who are not familiar with PWA.
  9. That is one thing I am wondering too. Do users have to manually save the site to home screen or will they be notified to do so as it was for this site? I have upgraded to 4.6.1 and wonder where is the splash screen image setting mentioned below. Edit : I have just found the splash screen image setting in > Customization > Icons & Logos
  10. I have %83 Mobile vs %16 Desktop . The interesting thing is that Management is acting like this subject and latest comments are for a third party application. 🙈🙉🙊
  11. Hi @Jordan Invision can you take a look into this and give us some information about the progress ?
  12. The main reason I have upgraded to 4.5 was the mobile app cause I took the hard decision a few years ago and deleted Tapatalk which resulted several users to go other sites or use whatsapp instead. I was willing to start using the application with a limited number of users within my site but even that could not be possible cause the notifications were not displayed and notification bubble on the application disappeared as soon as you opened it. I have also sent an email to mobilesupport but had no reply. I really wonder if any progress is being made on this subject cause the latest version 1.0.4 was released back in December.
  13. I have just installed the version "featuring the communities browser" but failed to find invisioncommunity ? The main forum is not listed ? 🤔❓
  14. Besides all functions the top one missings are the application and the notifications. I believe if it was available we would seek less functions among the ones available in othe social media applications 😉
  15. @Adrian A. got what I mean and I wish I could give more detail but your site seems to be blocking me for not registering and I cant go to the announcement any more 😏
  16. The subject and your effort was interesting but at the end I realised the hashtags you have used on your site basically seems to run a standart search. The tagging system is much more closer to hashtags than this is 😏
  17. And I wonder by which version ( Attention I am not asking the time ) will this option be available ? 🧐
  18. I wish I knew this before. I have almost tried 4-5 minutes tapping my phone before I gave up 😂
  19. Wouldnt it be easier to start small and grow slowly but safely ? Not all of the community owners would like to pay for a white-label application or it wouldnt be affordable at first. It is said that it will be an option in the future. For all of the years we have been waiting, I personally expect and am excited for an application which is supported within the code itself and written by the IPS which means we wont be facing problems of a plugin / application which is not yet supported for the new version.
  20. Sounds great. Several users complaining not having Tapatalk ( I have uninstalled it 2 years ago ) and even losing some of them cause competitors had the option, this would give a boost to the community.
  21. Then I was n 4.3.2 and I was given a fixed Redis.php which was included in 4.3.3. If you dont have Redis Extension, how can you choose it on settings ? If it exists, are you sure it is enabled for the php version you are using ?
  22. Custom Ad -> Supply HTML Cod -> <Ad Code given by Google> -> Custom Location -> Custom Locations Key = Google_Adsense_Auto -> Shows to -> Guests and in globaltemplate right before the commented if statement. {advertisement="Google_Adsense_Auto"} <!--[if lt IE 9]>
  23. I have complaints about it as well . The only solution I could apply was @AlexWebsites advice below. I have decided to show the ads to guests and users with very few posts. But to tell the truth the Auto Ads have made a big difference in terms of revenue. It is almost 4 times more compared to times before Auto Ads.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy