Jump to content

Upgrading from 3.4.8 -> 4.0.11 - Can't convert DB to UTF8


Recommended Posts

Support is taking way too long, and I've had my hopes up to upgrade for the past week, and finally got a chance to (long weekend for Canadians), but I ended up having to make my board go down for way too long.


I tried:

Both of these don't do the job properly. The first one, whenever I load the page for it to start, it says it's "Almost Finished" when I never clicked anything ever. Regardless, I go through the testing steps (which works fine), but when I do the final conversion, the board gives me a blank page.

The second one, it goes smoothly, but then once I go back to /admin/upgrade, all I get is blank pages, causing me to rollback everything on the spot.

Any help would be appreciated.

Link to comment
Share on other sites

A blank page is indicative of a PHP error, if you look at your error log you will see what the issue is.

Ya, I figured that part out.


I tried again, and after the tables have converted, my admin password doesn't work when logging into the upgrader lol. Sighs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...