Jump to content

Community

NoGi

+Clients
  • Content Count

    1,081
  • Joined

  • Last visited

2 Followers

About NoGi

  • Rank
    Community Regular

Recent Profile Visitors

3,533 profile views
  1. I currently have the 2FA info in the notes section but 90% of the time, it gets missed by support and I usually wake up to an email asking me to turn 2FA off on my live site. Maybe have a field under the support account password for 2FA responses or have a way to exclude a member of a group from the enforced 2FA on the site. I enable via group membership, not individual members so turning 2FA isn't my preferred option every time I need to contact support.
  2. It's called Copy to Database and available via the Moderator sub menu when enabled
  3. The support ticket reply from Rhett indicated that this wasn’t possible.
  4. At the moment when setting up the social media section for Facebook in ACP you can only associate a personal Facebook account. This means that it would post on your timeline. When you have a community page on Facebook, linking to your personal FB is ok but you should have the option to post to a page that account manages. That way your personal FB feed is clear and the relevant posts get shared to the page instead.
  5. Anyone got a dark theme that works well with this? Most of the ones I've tried, the alternate rows stick out too much as they show as white.
  6. @HeadStand On 4.1.19.4 I've started to see this error: Template store key: template_1_2fb293ac9742a1ebdf0f083ddddd13eb_content missing (newsletters, global, content) Backtrace: #0 /var/www/html/forum/system/Theme/Theme.php(756): IPS\_Log::log('Template store ...', 'template_store_...') #1 /var/www/html/forum/applications/newsletters/extensions/newsletters/NewsletterContent/Core.php(246): IPS\_Theme->getTemplate('content', 'newsletters', 'global') #2 /var/www/html/forum/applications/newsletters/sources/Newsletter/Content.php(262): IPS\newsletters\extensions\newsletters\NewsletterContent\_Core->htmlTemplate() #3 /var/www/html/forum/applications/newsletters/sources/Newsletter/Newsletter.php(491): IPS\newsletters\Newsletter\_Content->build('html', Array) #4 /var/www/html/forum/applications/newsletters/sources/Newsletter/Newsletter.php(566): IPS\newsletters\_Newsletter->buildContent('html', Array) #5 /var/www/html/forum/applications/newsletters/tasks/PublishNewsletters.php(65): IPS\newsletters\_Newsletter->publish() #6 /var/www/html/forum/system/Task/Task.php(249): IPS\newsletters\tasks\_PublishNewsletters->execute() #7 /var/www/html/forum/system/Task/Task.php(218): IPS\_Task->run() #8 /var/www/html/forum/system/Dispatcher/Standard.php(306): IPS\_Task->runAndLog() #9 [internal function]: IPS\Dispatcher\_Standard->__destruct() #10 {main} Is this a theme error? If so, how do I work out which theme?
  7. Nice and does it work the other way too? If they unsubscribe from the MailChimp newsletter, does it update their IPS profile? The member engagement will be via MailChimp so it's the mailchimp unsubscribe link that is more likely to be clicked I would think.
  8. Hi, how does it sync up unsubscribe requests from the IPS community and the mailchimp list? Like if you unsubscribe on IPS, will it sync that request to MailChimp and remove the user from the distribution list?
  9. NoGi

    iAwards

    Can this be installed to a 4.1.19 install as well?
  10. So, no one else using IPS + SparkPost getting multiple sends?
  11. As much as there is virtually no support (responsive anyway), ArrowChat is still the only solution that worked the best for us for self hosted. Alas, I don't think you can use it on IPS cloud.
  12. OK, this just did it again sending a double email 30 mins apart. Nothing in the logs. This newsletter doesn't write to the forum but the preview email was also sent twice.
  13. Yeah Chatwee still doesn't work for me in any other mode than pop-up. I've got my container selector as: #chatwee-widget And page code as: <div id="chatwee-widget"></div> And don't get anything. I tried as a custom block on the main forum page as well but currently have an issue with 4.2 saving the code. That said, it didn't work with 4.19.4 for me in any case.
×
×
  • Create New...