Jump to content

Compatibility Checker for 4.0


DreamPhysix
 Share

Recommended Posts

I tried to use the compatibility checker on https://www.invisionpower.com/support/faqs and it says it's for version 3.4 (see http://beta.theclanrs.com/check_requirements.php).  Is there a checker for version 4 or are the requirements the same?

Update: Found that the installer for IP.Board 4 has the requirement checks on the first step.  Issue resolved.

Edited by DreamPhysix
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...